Exported Edited Files Not Matching Original File Length

Perhaps someone can help me with an issue I have come up against. I imported some Vocal files (multiple passes, and BU’s) and used the Align function to get the timing a little better. Everything seemed to work fine, all the files lined up great with the original guide track (please see attached screenshot).
I exported the newly aligned tracks, and the resulting files when imported to another DAW no longer line up with the original (but do align with themselves, please see second Screenshot).
Sample rates are the same, tried exporting Selected Tracks, and then Selected Events, tried at 32, 24, and 16 (I know Bit Rate shouldn’t effect it, but thought it was a good thing to rule out), all with the same results.
I imagine I must be doing something wrong, and I know it has worked for me in the past, any ideas?

Haven’t used Luna yet, but this sounds like the same thing that happens when I import samples into Cubase and forget to enable ‘Musical Mode’ for them. I would look for something similar in Luna. In light of that, I would post this in the UA Luna forum to see if someone can help you there.

Of course, there might be something else going on, but I’d at least check this.

1 Like

I just tried importing the same files back into a new clean Cubase session and they all line up just fine, so it may be a time stamp/tempo map type issue when importing into LUNA or when exporting from Cubase.

Just tried same exact process with a different set of vocal tracks from an old session, everything worked as expected, no misalignments at all.
All I can figure is it had something to do with the files I was sent to work on.

Yeah. Could have something to do with the embedded time stamps of the files. I would definitely check here and see if folks over at UA can help:

UA LUNA forum

1 Like

Yes, I am a regular there.