Exported wav/MP3 files play back slower than they should ?

I am new to Cubase Elements 10.5, and am having some problems exporting files in WAV or MP3 format.

Exported tracks are playing back noticeably slower than they should, with all the ramifications that such a problem creates relative to timing and pitch.

The default Cubase export settings are: 44.100kHz /32 bit.

The default Windows 10 ‘Sound’ settings for Windows Media Player, which is being used to play the exported tracks are 48,000Hz / 24 bit.

Obviously there is a mismatch, but not being any sort of expert, I do not know, what to alter, or even if anything needs to be altered.

Notwithstanding, and being thoroughly cheesed off, I altered the Cubase export settings to match the Windows ‘Sound’ settings, but it made no difference to the exported file. It was still playing back slower than it should have done.

Examining the Windows Sound settings revealed that there are no 32 bit options, only 24bit and 16bit. The only 48,000Hz option was for 24bit. So there was no way to alter Windows ‘Sound’; settings to match the Cubase export settings.

I had a look in the Cubase ‘Pool’ and saw the audio tracks were 44.100kHz /16 bit, so I altered the export setting to match, but again no difference, the exported file played back slower.

I then muted the Cubase audio tracks/events and just tried to export the Groove Agent percussion tracks, just for the fun of it really, but no matter what settings I used, the exported file played back slower than the initial Cubase recording.

Not being a PC/IT expert, I am now wondering what options I might have to sort this problem out, if indeed it is sortable ?

Hopefully somebody will be able to point this numbskull in the right direction.

I have used Cubasis VST4 for many years, until the onset of Windows 10, and never encountered this type of problem.

Any ideas, would be most welcome.

This is Nothing you´d need to be a PC or IT expert. It´s Basic Audio Engineering.
Look which samplerate your soundcard is set to. Set Cubase to the same samplerate for recording working on the project. Export to that samplerate. Play back with that samplerate. And that samplerate must match with the Hardware (soundcard) and Software (Cubase).
The files playing back slower means the file has a higher samplerate than the Player or Hardware it is played on.

Hey-up, I am not even up to speed with Basic Audio Engineering, … I just play guitar ! :smiley:

Regardless, thanks for that input Svenn. :slight_smile:

Here we go then.

Control Panel - Hardware and Sound - Manage Audio Devices
The current settings are:
Recording - Microphone - Realtek High Definition Audio - Sample rate and Bit depth = 2 Channel / 16bit / 48,000kHz
Playback - Speakers - Realtek High Definition Audio - 24bit / 48000kHz

Meanwhile in Cubase the file export settings are 48000kHz and 24 bit.

So what, if anything, do I need to change in that little lot, and what other settings need to be checked and/or changed ?

Any advice will be avidly read, learned and inwardly digested. :smiley:

After two days of ‘fiddling’ (a technical audio engineers term) with the Advanced Properties in the Play Back and Recording settings via Control Panel, and ticking and unticking various boxes in the ASIO Generic Low Latency Driver settings (no I don’t have a separate sound card) I seem to have sorted the problem out.

It has meant re-recording some audio tracks, but now whatever guitar or vocal is recorded and exported, plays back at the correct speed.

I made a few notes of which settings I altered, just in case I hit any other audio snags down the road.

What is odd, is that the first audio file that I exported, and subsequently uploaded to my YOUTUBE Channel was fine; it played back at the correct speed, but every track I have tried to export since then has been playing back slowly. It is almost as if a gremlin got into the works and changed some settings without letting me know?

Such is life.

Onward and Upward.


I’m going to jump into this as well since I have the same issue. What I’ve noticed is that I’m all good up to the point that I try to export the file to a wave or mp3. At that point the exported file is playing back slowly and the entire project is now playing back slowly. I’ve been researching this but most responses seem to be that something suddenly made the problem go away. I’ve read that the sample rate is likely the issue. My sample rate is consistent (as best I can tell) between the interface and card I’m using (Audient EVO). Like the OP, I’m just a guitar player and the software has me perplexed. Can anyone advise on the best way to trouble shoot this? I’ve been working on something the last few days and I’d hate to lose it permanently. I’ve already had this happen a few times already. The projects that I’ve abandoned because I could not figure this out seem to have miraculously fixed themselves. Again, I’m looking for some specifics that I can check regarding the sample rate to be sure I’m set up properly. My EVO is showing 44.1 as does the card selected under studio set up. Is there somewhere else I should be looking?

Just giving this a bump hoping someone has some advice.

Just in case you’re still searching:
go to project settings and read the sample rate of your project
go to the settings of your audio device and check/match the sample rate