Exporting Audio - empty waveform


Yesterday I was trying to Export Audio for some tracks, but all I can get is empty waveform.
If I record that track directly it’s fine, I can see recorded material, but soon I use Export Audio option, there’s nothing.
I’m not first time user, I’ve been using Export Audio already before.
All my soundcard’s settings (asio) and Cubase settings are the same like before, well, they should be :slight_smile:

Any recommendations or tips, what else I can check ?
I have Cubase Artist 11, latest version.


What do you mean by “record that track directly”?

It’s extremely difficult to make suggestions with so little information. Any chance you can post screenshots?

Are you exporting individual tracks and importing them back into your project, or … ?

Is the file the proper length, but no sound?

More details are necessary to help solve this one, I think.

If I record sound from vst instrument, for example a short sequence and If I use record button on transport bar, I can see recorded material.
If I use Audio Export option, then, no audio material has been recorded.
And I’m not working for the first time with that.
I have always used Audio Export option for individual tracks/instruments.
All what is different that before is newer version of Cubase Artist, but i’m not sure if this is the problem.
Soundcard settings are just like always, I have already projects which were used before with no problems.

How do you record it (Render in place, record via dummy bus…) ?

FWIW, I always use the Main output channel when doing an export mixdown, even if I have to mute some channels to get only the ones I want (‘stems’) and eventually use the different Effects options available. So, are you sure of your channels selection ? In example, when using the Multiple button at the top of the channels list and selecting several channels, you’ll get as many audio tracks as channels selected. Some of them might be empty, as nothing have been recorded in them.

Beside this, and I guess that you have checked this already, but still… We have to be sure that either the locators or the cycle markers are set as expected.

Thanks for your reply !
I have now tried on my second machine, running Cubase Elements 9.5 and the same soundcards to Export Audio, works just fine.

Ah, I found it.
Soundcards settings/project.

So you got it working correctly?

Nah, still searching, i thought first that worked, but that was my other computer, where it works fine , lol.
Comparing both computer now, cause i have almost the same configurations on both and still didn’t find a solution.
Computer where it works is : Cubase Elements 9.5 with Sonic Core soundcards and second , where i have problems now, Cubase Artist 11 with Sonic Core soundcards.
If i’m recording in realtime it’s fine, but none of options in Export Audio doesn’t work.
Thinking cause of update for Cubase, not sure, but i’m in the middle of one project, so no testing with other versions now :slight_smile:

What type of track are you trying to export?

What is the output of that track set to?

What are your settings in the export dialogue?

Are you sure you have the track soloed?

Are you sure your locators are set properly?

Again, screenshots could be really helpful here. Otherwise, folks are just guessing.

I want to Export Audio single instrument for example (pad, seq, lead …), just like before.
Recording with Transport Bar work normal.
All settings are set to Stereo In/Out, like always.
Track is soloed or I have created now an empty project, so there’s just one instrument loaded.
Locators are set, from start to end of where I want to Export.

In your image, is it the “MIDI 01” track you are trying to export? Where did the empty “Audio 01” track come from? If it is your intention to export a MIDI/Instrument track to audio for future use in your project, you should probably have the “Create Audio Track” option enabled for “After Export”. When you play your project before export, are you absolutely sure the audio signal is being routed through the stereo out? I’m still not seeing anything that would indicate any audio activity in your project.

Still searching.
It must be something else.
If in my second computer works fine with Cubase Elements 9.5 then, this is strange.
Could be just a little thing or setting, but even, if I create an empty project and just select Stereo In/Out, there’s no sound on audio export.
If i hit the record in Transport Bar , works, but not export.

I think I’m about to give up on this one. You keep talking about recording from the transport bar. I don’t know why you think that has anything to do with exporting audio. If you refuse to answer simple questions, I can’t help you troubleshoot any further. Sorry. Good luck.

OK, I’ll try again…

In the screenshot that you gave us, and as @Scab_Pickens previously suggested, there is NOTHING to export, simply because your Audio 01 track is empty…

What would be useful is to know, first, to where your MIDI 01 track is routed (Output routing drop down list in the inspector) and, second, what you try to get recorded in the Audio 01 one, because, set as shown, you’ll never get an audio from any VSTi, as it seems directly set to record a hardware input, NOT a VST instrument.

Additionaly, if your audio source is a VSTi as it seems the case, it would be better to use an instrument track (this one has an audio output that will be directly audible in the resulting file of your audio mixdown), unless you have a good reason to not use one (in example, a multi-outputs VSTi…).

EDIT : I have looked at what the IcarusX64 instrument seems related to here : there is nothing related to any multi-outputs feature. So, the use of an instrument track is obviously better , in this case…


Yea, sorry for all the troubles.
It works.
It was hard to explain, cause I was confused.
I was working with music projects little different before, i guess, i didn’t change technique a lot during the time. I’m loading instruments via VST Instruments option not adding a Instrument Track.
Even so, it worked before also with my method, I guess this has little changed now.
Been couple of months since my latest project. :wink:
Thanks to all and sorry again for the headaches.