Exporting audio from Dorico iPad - extra silence on the end

I’ve just been writing an (awful!) jingle for a doctor friends new monthly podcast. Rather than export it to Cubase for further fiddling, I thought it was good (ie bad) enough to export from Dorico as an audio file.

The Sharing button allows 2 formats, .wav or .m4a, so I used both, but in both cases the resulting audio file had an extra 10secs or so of silence at the end (which I trimmed off in an audio app).

There were no extra bars or anything, and in Play and Write modes the music would stop at the end.

So, is this a feature of iOS or some setting I may have missed in Dorico, or is it a bug?

iPad Air 4. 256GB iOS 14.7.1
Dorico subscription version

See @dspreadbury reply.
Not sure if you can edit the file on an iPad though.

Thanks Jesele, I hadn’t seen that. The app I used to trim off the end was Hokusai 2, the free version, which did the job just fine.

Did you see the tip about editing the prefs file?


No. I’ve just been through the Prefs settings and didn’t see anything pertaining to audio export.

Read Daniels reply in the linked thread about editing the prefs xml-file.
It’s easy on the computer. Don’t know if you can access it on an iPad though.


I wouldn’t know where to even find it on an iPad!

Yeah, me neither. Perhaps Daniel will chime in.


You can’t edit the preferences file for Dorico for iPad manually, I’m afraid.

1 Like