Exporting Mixdown

When exporting, audio becomes muddy. What am I doing wrong?

Hi and welcome on the forum,

How do you double-chceck this? Do you listen the exported file via the same monitor system (the same speakers)? What audio file player do you use? In EQ in the player? How does it sound, if you import it back to Cubase?

Everything is possible… e=mc²

without info we can’t advice anything

I reinstalled Cubase and exporting is OK now. Obviously I changed some settings by mistake.
Thank you!

good to hear… much luck


Reinstallation doesn’t change any settings. The settings is stored in the Preferences folder.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

But obviously something else changed.