Exporting or rendering to MP3

Hello Everyone:

I am using Wavelab 7 on my mac and I have mastered a 10 song collection in the audio montage. In addition to the hard copy CD, my client wants to have high res mastered MP3 files for web use. How do I export or render the individual songs from the audio montage to my Hard drive as MP3 files? Can this even be done? I tried the rendering but it takes all 10 songs and makes them one large file which does not help me. I need them as separate files, one for each song.

Thank you in advance.

Rendering should give you a dialog screen with several options, like rendering (selected) clips, CD-Tracks etc. separately.

When I click on the render button a dialog box pops up. There are two choice of “what to render”

whole montage
one region

I would think I would use the one region choice but it is grayed out and wont let me select it. Not sure why that is, so it only lets me render the whole montage which puts the 10 songs into one file.

Any other thoughts?

Thank you again


Thanks for the pix of the dialog box…mine looks nothing like that. I am on a mac and I see the photo is from a PC but that shouldn’t matter should it? I am clicking on the render button under the dither section of the master fader window. Is there a differt path to get to that?

Are you using full WaveLab, or Elements? I think this is a place where Elements has less options available.



Have you defined a region, with region markers?


In Elements, you need to create Region markers around each song. Then you can render the song one by one, by selecting “One Region” in the Render dialog.

aha…I didnt create marker around each song…how do I do that?

Thanks again for everyone’s help

Can someone help please? How do I add region markers around each song in the audio montage? I cant find the information anywhere online.

Thanks in advance

I added the markers around the region but the render dialog box still does not let me choose a region to render, only the entire montage. Here is a screen shot

here is a screen shot where you can see the render button at the bottom left of master section. This is what I am clicking on to try to render.

Hello, are you using WHITE markers? Go in the markers window and select them, then you should find them in the dialog box to define a region. WHITE markers point left and right, not vertically.