Expression maps not imported on load from project

This is an old topic that I can’t believe still isn’t fixed.
Previous workaround from “dylanguitar”:

"Hey everybody. I have a solution that is not too tedious and you can import tracks along with their corresponding Expression maps loaded with your folder structure intact. Yay! It only takes a little bit of work on the front end, but then you can save as a template. Explained in the following:

How to import tracks a la carte from a template, with expression maps and with an intact folder structure.
The act of Importing track archives (that have tracks with expression maps), also imports the Expression maps into the project you’re working in. So if you take an entire template session and export all tracks at once as an XML file, then import THAT file Xml file into a new project (file-import-track archive), then delete what you just imported, the project will still retain all the maps you just imported. So now if you select any tracks (including folders) to import from your template session, it will import the tracks with folder structure and re-assign automatically all the expression maps to whatever you just imported. You don’t have to do anything one by one.
To prevent having to do this each time to avoid lengthy load times, you can just delete all the tracks you just imported from the track archive (which moves all the Emaps into the project), then save that as a project template. It will look like blank project upon opening but it will have all your expression maps that will automatically re-attach to whatever you import from your template.
Amaze balls.
It sounds a bit confusing, but just think of it like this. You’re only importing the XML containing all your template tracks into a project for the expression maps they contain. Once the maps are in a session, they automatically assign to whatever you pull in from your template. Once all the maps are in your project, just delete the archive tracks and save as a template and you never have to do it again, unless you add stuff to the template that you’re pulling from.
CAVEAT: Before you export as an XML file, make sure you enable any disabled tracks. You can disable them again before exporting. I don’t know why this is necessary, but I noticed it doesn’t export correctly with the maps unless I do this step. A pain I know, but really only needs to be done once."

My 2 cents:
K, I can’t believe this still isn’t rectified!
Another work around (in addition to the great workaround from dylanguitar):
Loading track archive doesn’t import Expression Maps when tracks are “disabled”, therefore:
If you don’t to have to load countless enabled tracks, in your template create as many midi tracks as you have expression maps and assign one to each midi track. Now export selected (enabled) midi tracks and you will be able to now import them (track archive) and then erase them and all of your Expression maps will now load when you use “import from project”.