Expression Maps: odd CC64 behavior.

Background: I have Vienna SE set up to turn velocity crossfading on/off with CC64. This allows me to control dynamics with either the mod wheel (e.g. dramatic swells) or with key velocity (e.g. dancing staccatos) very easily.

I’m trying to add CC64 parameters to the output of some Cubase expression maps. However, when I do this the program also automatically lengthens the notes, which I do NOT want.

Is there a way to disable this behavior and just send plain old CC64 data?

Do you mean it is acting like a sustain pedal (i.e. CC#64)?
How does that Vienna patch respond if you do send it “regular” CC#64 (i.e. not via an expression map)?

As regards CC#s in Expression maps generally, do bear in mind that a sent CC# value from a slot is not cancelled automatically when you send another slot (you have to add that CC# with value “0” to the other slots, so that it will be sent with it).