Ext input monitoring

OK, I think I may just need some help getting my thinking straight.

I have created an ext input in the studio tab of the control room. When I switch my control room source to monitor the external input I can hear it just fine.

However, when I create an audio track and select ext input for the input bus, it will not monitor the signal. It WILL, however, record the signal but there are no monitor levels shown and the audio is not passed through the mix in my control room source. I can only hear it by selecting the external monitoring option in the control room.

Shouldn’t I be able to monitor this level on the audio track through the control room mix?


Darren “External Input” Ingram

Ok, I’ve been working with this some more and for the life of me I can’t figure out this behavior. Does anyone know if I’m using this incorrectly? Maybe I’m not understanding this? Perhaps my system is acting screwy?

I just figured that if a track is recording signal then that track should monitor the signal, but that is not what is happening.


Darren “What In The World” Ingram

Do the little orange speakers light up on the track while recording? Did you try turning them on manually? Did you check your VST settings? Are you in Tapemachine style or Manual mode?

OK, found the issue. It was actually my UR824 interface which can be controlled directly from Nuendo. I usually operate in Direct Monitoring mode which, as I just found out, is what was causing this behavior. When I turned off Direct Monitoring then everything began operating as expected.

Big sigh and back to business.


Darren “Whew!” Ingram