External effect on ADAT - level really low?

Tried using an external effect (a 500 series compressor) via ADAT but the level with the external effect plugin enabled is really low. When I bypass the external effect plugin in the master chain, the level is much higher. The level is really low without any compression added or even the whole compressor bypassed. I used the same effect in Logic and it worked just as expected (i.e. the level was fine with or without the external effect) but in Wavelab it is not.

I think some screen shots of your Audio Connections, routing, and plugin insertion in WaveLab would help us help you. Right now, there’s not really enough info to tell what’s going on.

Justin, so very true. Find some screenshots below.

Here’s a screenshot of my Wavelab main view. The only plugin in the Master section is the External FX plugin. I set the levels by ear so that they match with the External effect on and when it is bypassed. I had to increase the Return Gain by nearly 11 dB for the levels to match. The compressor in my 500 chassis is turned off.

My Audio Connections settings for External Effects.

Apogee Control primary view.

Thanks for the screen shots. It’s so much easier to see what you have going on. Everything looks OK and I’ve never experienced a level drop coming bcak in to WaveLab, but I never use ADAT, only AES.

2 things in your Apogee screen shot raise a question. I see you have it set to -10dB instead of +4. I don’t know that interface software well enough to know if that means anything in this case. Maybe that setting only affects the main outputs as it says.

I know ADAT can struggle at sample rates higher than 48k even though it looks like SMUX is enabled. When you tested in Logic Pro, were you also at 96k truly? Did you test in WaveLab at 44.1k just to see how that goes?

Somehow I don’t think this could be a WaveLab issue but I think more info is still needed.

The main output level is set to -10dB because my speakers are connected to a consumer level amplifier (I’m mostly mixing on headphones). Tried changing the level to +4dB but as you figured, it only affects the main outputs.

My Logic project is in 96k. I actually re-recorded the whole tune in 96k just recently. In Logic I can leave the output and input levels as they are at 0dB and there is no change in level when I disable the Logic I/O plugin (unless I turn up the Output level on the 500 series compressor). The sample rate is set using dipswitches on the Cranborne Audio 500ADAT where the compressor resides. If the sample rate on the 500ADAT does match the sample rate of the incoming audio, it does not behave well.

I tried with an 44.1 kHz file as well in Wavelab but the level difference is there too.

Very peculiar problem. Hard to think why the levels should be so different in Logic and in Wavelab.

Interesting. Maybe @PG1 will have some ideas but I can’t see why this would be so. I’ll study the screen shots again.

Here’s a live screen capture where the External FX plugin output and input levels are at 0dB.

That’s interesting. I can’t think of a WaveLab setting that would cause that, but it’s strange that the problem is not there in Logic Pro with the same Apogee mixer settings.

Are you using WaveLab 10.0.60? Earlier versions of WaveLab 10 had some bugs and things regarding the new routing process.

Maybe somebody else will have an idea of a setting that could be causing this.

Didn’t even realize 10.0.60 was out. Installed it but it did not solve the ADAT level issue.

Ah. Well, I am out of ideas based on what I can see. Hopefully some other users can chime in.

All I can say is that with my RME AES card, the levels are as you would expect.

No idea, because WaveLab does not change the level if you don’t instruct it to do so.
Maybe something with your audio device settings, but you seem to have control over that. This is why I can’t advise.
This being said, I once had a “strange” level setting in my hardware setup, and I finally had to test each one with an external level meter, to find the problem (a channel strip hardware problem, in my case)

This is strange. I’ve tried to check all possible settings and disabled applications like Sonarworks Reference / Sound Source. I think this should be rather simple, i.e. ADAT OUT and ADAT IN. There aren’t any controls for the level of ADAT in the Apogee Control application which could affect the signal level and I am not using any additional mixers or the like anywhere in the signal chain.

The setup is optical out from Apogee Element 24 to 500ADAT and optical out from ADAT500 to Apogee Element 24.

Found the culprit in my Wavelab settings: the Speaker Configuration Level had for some reason been set to something other than 0 dB. With the Speaker Configuration set to 0 dB, the level of the external effect plugin also got corrected.

1 Like

Great that you found the issue, but it sounds strange to me that those two, Speaker Configuration and External Effects, would be connected… Maybe you found a bug after all?

I was thinking the same thing. I don’t use the Speaker Configuration at all so I wasn’t sure if maybe I just didn’t know something, but it seems strange that the two could be linked.

I think we’d have to see the Playback tab in the Audio Connections settings to know more.


If speaker is routing out like in OSX then if lower the gain
it should work without speaker gain involved yes?
have to try here and see if I get same results with RME stuff.

regards S-EH

Here are my playback settings.

It looks clean. I wonder if it’s a bug that some speaker configuration settings would affect your ADAT I/O levels.

I don’t know enough about how the speaker configuration is meant to normally work to speculate, but it seems strange.

But if using Playback 1 and 2 then like in OSX with Built-in Audio 1 and 2
Speaker Configuration will lower or vice versa higher the gain level it does here…
solution must be to send and receive with External Effects to other channels with Audio Device.
PG is this correct ?

regards S-EH

To me it would make more sense that the speaker configuration would only have an effect on the output level on the playback 1 and 2 but not the optical outs when they are defined as outputs for the External FX plugin.