External FX is receiving/sending signal, but is inaudible

I’ve been experiencing some extremely strange external FX behavior ever since I got my outboard M7 reverb. Half the time, the device is completely inaudible, despite the fader displaying a healthy signal. How could this be?

See my current project below as an example. I have a guitar sending a signal at full volume to the reverb. You can see that the reverb channel is receiving a signal back from the device.

But, I cannot hear the reverb, and it is not present on any exports.

What’s exceptionally strange is, this behavior is not consistent. I hear the unit other times when working in Cubase. So I find myself frequently in the situation where I’ll work on a mix, set the reverb send levels, walk away, then return another day and the reverb is gone.

I am uploading these screenshots to confirm that the channels “Line Out 1/2” and “Mic/Line In 3/4” are not being used anywhere else:

Additionally, I have tried using Safe Mode to control for preferences, and experience the same behavior.

Looking at your first screenshot, I have a problem : there is no audio signals coming in the Control Room. So, could you post a screenshot showing all the tracks involved and, additionaly, also a screenshot of your Audio Connections > External FX pane ?

Sure, here’s with the full mix running. I’d lowered the Ac Guitar track to -∞ and made the send pre-fader to demonstrate.

I’ve also reposted the External FX pane, which was in the original post.

OK. I see that the FX1 Bricasti M7 track has a level close to nothing, despite its fader set to 0 . Any reason for this ? How is the Bricasti set, output level related ?

That’s just the reverb level decision I arrived at last time I used the program and was able to hear it.

If I set the guitar’s Send level to 0.00 and Pre-fader, the reverb return level looks high, as expected, but is inaudible.

I still have a problem : it looks like your Stereo out bus has a Line Out 6/7 routing, while the Control Room Main bus having a Line Out 3/4 one. FWIW, I have set, using the Control Room, all the busses shown in the Outputs pane as Not connected, this, to avoid any conflict between the Control Room and the ‘usual’ outputs.

Beside this, have you checked the gain level of the Mic/Line 3/4 inputs ?

I’ve corrected Stereo Out to be set to Not Connected.

I’ve also adjusted the gain level of Mic/Line 3/4 - both the preamps on my interface, and the settings of the FX.

No improvement, unfortunately.


OK. As the issue isn’t consistent but persists, I begin to think that there is an issue with your preferences files. Could you try to close and restart Cubase in ‘safe mode’ ?

Sure, I can. As noted in OP, I did try this earlier and had the same results, but I’m happy to try anything you think can help.

Great ! let us know what’s going on… :slightly_smiling_face:

I booted Cubase in safe mode, set up my routing again, deleted the FX track and re-added it, patched the guitar into it - same result.

Actually, I have no other solution : I simply don’t know what’s going on with your external FX. Check again the routing : maybe something isn’t set as it should be.

If not the case, I’m sorry for the dead end… :confused:

I appreciate the effort man. I’ve had this issue for months and it’s definitely driven my sanity meter down a bit. The inconsistency deals the most damage I think. Been laying on the couch staring blankly for a half hour or so now.

@ahorsewhocandrive have you tested in a project where the only thing connected is this external unit?

Yes; before I edited it with the practical example, my original post was a demonstration of that. Same behavior.

Thanks for the help everyone; found out the issue was with my interface.