External hardware doesn't work in 9.5

External hardware doesn’t work in 9.5. I had it good working in 9.0
I create external plugin in F4 menu. I name in X. But in Steinberg plugin list it’s named Z. When I delete external “X” it give crushin error.
You’d better test you DAW before selling it. I didn’t pay for 9.5 to be your tester.

And “Measure FX loop for Delay Compensation” button DOESN’T work
Always worked in every previous Cubase but in 9.5 it doesn’t work. Cool

up

Same here. It’s a big issue, needs a fix now! :unamused:

Same here. :frowning:

I discoverd that is a 64 bit resolution issue. You have to switch to 32 bit resolution in Studio Settings -> VST Audio System and restart Cubase, so it can ping and calculate the right delays.

And then: if you add a favorite external fx, you cannot be able to find it in the insert list until you restart the project and/or Cubase.

+1

Measuring the delay has been broken for me since about 2011… I miss it… I hope one day they fix it.

That’s weird. I used it always without problems before 9.5 and with 64 bit switched to on (Win 10).

Yes, it worked on SOME systems. It’s been a problem for a long time: https://www.steinberg.net/forums/viewtopic.php?f=253&t=113761&p=621786&hilit=ping#p621786

It seems like the RME based system is a major factor for this kind of issue…
Now, with the 64 bit switched to on, the issue is extended to everyone.

After 9.5.10 nothing changed! No words…

Here a pics.