External Instrument issue, Mute/Solo grayed out in project window

I have moved my Korg Pa4X from a MIDI to USB port. Now Mute and Solo are grayed out in the instrument track, and I get neither MIDI signals nor sound into Cubase.
If I change the instrument track’s output to another instrument, and the input to “All MIDI inputs”, and then back again, I get both midi and audio in, but when I want to play the recording, neither midi nor audio goes out. When I close Cubase and open it again, Solo/Mute is grayed out again.
I have checked the following:
• The instrument is installed in the MIDI Device Manager
• The MIDI port is active in MIDI Port Setup
• The synth is connected to the correct input on the sound card in External Instruments
• I get MIDI signals in if I connect the synth to a MIDI track, but no sound in Cubase.
• Tested with new USB cable and different port on the PC.
• Reinstalled the driver.
• Checked that the Korg driver is among the first 10 drivers in the PC
• Checked all settings in the Korg.
• Read another article in the forum on the topic and tested the advice given there.
• Opened a new project and tested, same result.
Any suggestions?


Do you have any MIDI Port assigned? Could you attach a screenshot from the Audio Connection > Instruments window, please?

Thanks for the help. I opened the Audio Connection > Instruments window, and discovered that in the table under Korg Pa4X/Midi Device, it said “Not connected”. I connected and after restarting Cubase it works. The problem is solved :smile:

1 Like