Extra automation points

When I copy a midi region from one track to another, Cubase add automation points at the beginning and end of the region. Anyway to prevent these points from being added?

Happy new year. I believe in preferences you have to untick automation follows events. Just try it maybe its one solution.