Extra settings

HI, I am facing a few problems I think these problems are to do with my Cubase settings.
When I record Midi track weather its VSTi or Moxf8 internal sounds on Cubase midi channel it doesn’t record with proper timings I have quantized midi notes in many different ways but I cannot set the timings I have already done the following in Cubase settings please refer to pics below.
Kindly please tell me if there are any other settings that I need to do so I can get me perfect timing to record midi tracks.

Try this…

Devices/midi/midi port setup and tick the ‘use system timestamp’ boxes…

Yes I do already ticks time stamp’ boxes please see pitcher.

Daft question but have you tried it with those boxes unticked or combinations of one ticked and one unticked?

Dunno about anyone else but I don’t see any picture here.

Also check this article:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/midi-issues-on-windows

The only thing I can think of it to make sure that you have not got the external clock ticked in the vst audio system.

Also I have a Fireface UC and do not have the Timestamp options ticked.

He said pitcher, not picture…

See it now?

This setting is for audio sample rate clocking. It shouldn’t affect midi timing.

Is the midi port enabler still something we look at nowadays?

If it is, look through this … Maybe…

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/midi-issues-on-windows

Only move the “ignoreportfilter” file as quoted below

"These files are used as a sort of “switch”. To use these “switches” just move the desired file from the folder “midi port enabler” one level up to the main application folder, e.g. to folder “\program files\steinberg\cubase 6”.

But really, i dont know what kind of timing issue u have… Notes too fast/too slow this that?

That would be the same link I gave a few posts back…I think you had one too many pichters ggc.

Im like half asleep and can barely type… Have mercy!..lol

Edit: oh yeah, i see it now…lol -> good call:p

Same old same old…basically the timing of (particularly USB) MIDI events in Windows remains terrible for some users.

I’ve gone through at least 4 versions of Windows on three times that number of PCs, with more than half a dozen different MIDI interfaces and countless paid-for Cubase upgrades.

Oh, the hours of joy I’ve had ticking time-stamp boxes and the like - all to no effect.

Same hardware / same operating systems with Sonar and Reaper - never had a single problem with MIDI timing.

Really, Steinberg you need to understand that MIDI timing is meat and veg to many of us!

For clarity - sometimes, I never get a single take, without having to manually adjust MIDI timing.

The best MIDI timing I ever had with Cubase was with on old MusicQuest 8-port SE. Despite them going out business years ago, and this device needing some 3rd-party crafted drivers for Windows 7-64bit, it’s only because of parallel port availability that it’s finally had to go…

There was an older driver that did strange things for me and my moXF6, make sure you are using the latest yamaha drivers.
Could you please make a screen dump of the window you are showing in the picture. Just hold down ALT and press PrintScreen when the window is active.

Ooops! I think I need that pitcher…or may two!

Hi, I have taken some pics of the current position
Pic1&2 show the current settings right now. There is still a very minor timing issue I have recorded a sample to show this please download and listen to it. http://picosong.com/KDFP/
Kindly tell me do I need to adjust the Keyboard internal settings or Cubase settings? I have double checked everything but I still don’t know what is causing this issue!
Pic 3 when I open Cubase it automatically opens up in “Yamaha Steinberg USB ASIO” and then I have to change it to
“ASIO Fireface USB” is there a way to set it to open in “ASIO Fireface USB” every time I switch Cubase on.