Extracted wav file size is very big

Hello to all.

I am new in cubase.
I recorded a solo piano piece, 11 minutes long and the wav file I exported is 230mp.
My choices were:
Sample rate: 44.100
Bit depth: 32 bit float
Export as: Interleaved
and v in: insert IXML chunk
Also, When I choose the file in the pool, the choice minimize remains disabled (Cubase 12 AI)

Any suggestions?
Thanks a lot

That’s exactly the size it’s supposed to be.

1 Like

24 bit is ample I would say for most purposes. Many people work at this either at 44.1kh or 48kh. If you’re heading towards CD or digital release then 44.1kh is probably the best option (CD is 16bit), but for film and TV etc 48kh is usual. You can go higher resolution and there are some advantages, but the disadvantage is, as you’re finding, that file sizes get very big and if you have many audio tracks it all has to be both stored and streamed in real time.


Thank you very much!

Thank you very much. I will try with 24bit.