extraordinary long saving times


i would appreciate any help.

I have quite a large (40GB) movie project running on Cubase. Every time I want to save it takes about 5 minutes or completely crashes without saving. I find it impossible to work with so long waiting times. I have a 4GB Ram on Macbook Pro- Someone pointed out it might be a memory problem. Yet, the project worked ok with Nuendo trial.
Does anyone have similar experiences or a clue what could be done?

Thanks for help and advice,

I’m not sure what to tell you. BUT I am going to start a thread on project file size and how to keep it down. I’ve got one that’s currently running 30MB and growing. and it takes FOREVER to save. SO irritating. :imp:

Maybe you can pick up some pointers off of it… check it out if it gets any replies!

Hi guys!!

I just wanted to start a quick thread about project file size… not sure if anyone runs into this much. I do from time to time, but not super often. I guess I just would like to know

~ what contributes to file size? is it a combination of factors such as track count, VSTi use, etc??
~ what can be done to keep the file size down, and consequently save times?
~ anything else i can do to help keep it down!?

Anyone who wants to chime in feel free!

Happy mixing!

Awesome thanks for this - ill def check it out. Ita a huge help!!!


a quick follow-up to this thread.

Short answer: everything.

Long answer: sometimes it can be even a project corruption, but it is usually hitpoint detection and time-stretch processes. We also found that this happens more often and in a much more noticeable way in projects where plug-ins that cannot properly handle multi-core support are used.

The Pool also plays a huge role. If you record and delete several takes, the files are not in the project, but their name, path, etc is still reported in the Pool. Most of you know how cleaning the Pool might be risky, if the projects’ folders are “shared” between projects.

Removing automatic hitpoint detection, rendering time-stretched events, cleaning the Pool, consolidating tracks made up of hundreds sliced events, removing unused media (again, safe only if each and every project resides in its own folder). Sometimes backing up the project removing unused media and mimimising the files is the way to go… if the stage of the production allows you to do so.

I dug quite deep into this a while back and remember having other data… but I will need to check my backlog… too much stuff to remember everything :blush:

[EDIT] I forgot to add: long saving times and big project size can be two unrelated problems, so one may experience either or both.

[EDIT 2] I also forgot to add that on a Mac, long saving times might be due to encrypted file system and automatic Time Machine backup. Same on Windows with automatic backup, of course. Some laptops also still have a 5400RPM HD, which does not really help.

Thanks to Steingerg Tech!!! Thats super helpful.
In relation to u mentioning audio pool size, I have one question…:
Is there a way to merge duplicates - see my thread here:

I have a huge audio file folder because of duplicates and Id like to reduce it - how can i do this from within the pool?


I don’t mean to evade the question, but I would recommend to refer to the Operation Manual for this, so you know how the various options work exactly (English version of the OM):

p. 381 - Deleting clips
p. 382 - Removing unused clips
p. 385 - Remove missing files

My preferred mode is still to backup the project, though. I feel safe knowing that I can always revert to a certain status and I can delete the old project after checking that everything on the backed project works perfectly.

Selecting “Minimize Audio Files” and “Remove Unused Files” in the backup dialogue will create a new, clean project with only the needed files listed in the Pool. As per the duplicates, it depends… if those are alternate versions created on purpose when editing, they could be used in the project. Backing up the project will also ensure that only the needed files are copied to the new folder.


k after some hours of work I removed all the hitpoints and wuuups the file is down from 50MB to 7,9 MB
not bad. (I am just wondering if this setting was preinstalled when I opened Cubase for the first time - just cant remember havn’t activated that. so I would hope the Steinberg guys would take this off as being automatically selected in the preferences…)

Hitpoints on by default started in C7.5, I think.

Has anyone tried using a RAM disk to see if that would speed up the time it takes for Cubase to save? There was minimal gain saving to an SSD, but if you forced Cubase to write to RAM?RAMDisk - Software that Accelerates, Protects, Optimizes - Server Memory Products & Services - Dataram