Extreme Beaming over rests

Is there a way to make this sort of notation the default in Dorico?
I’ve gone through the beam settings at length a few times, but I feel like there must be something I’ve missed.
Thanks in advance!
Screen Shot 2017-04-28 at 9.31.46 PM.png

Not near the computer atm but found this by googling… https://www.steinberg.net/forums/viewtopic.php?t=99090

All that does is say that Dorico has the ability—nothing about how.

True… someone will chime in… I’m curious too, so will check it out tomorrow

You are looking for stemlet control. Look in the Notation Options.
stemlets.png

And there is a key command, Edit>Force stemlet beam

Use Stemlets seems to take care of it all, but I’m struggling to achieve the same beaming scheme (of leading and trailing rests) without using stemlets (which is easy in F. and which many classical players seem to prefer) Oh well, I’m probably not seeing the forest for the trees… :slight_smile:

These settings are already like that. I’m getting the issue with an XML file I’m importing which seems to be overriding them.

Unfortunately the Force Stemlet Beam doesn’t exactly work either. For example, I have this,
Screen Shot 2017-04-29 at 1.20.32 PM.png
which I want to use a stemlet beam.
It will only allow me to select this area, because it treats the tied note as one
Screen Shot 2017-04-29 at 1.26.53 PM.png
which gives me this
Screen Shot 2017-04-29 at 1.21.22 PM.png
Selecting only two notes instead gives a beam covering only the initial rest and first two notes.

With xml imports you have to do Edit/reset appearance for Dorico’s own defaults/settings to kick in…

Did that; didn’t fix it.

I suppose you could then select the tied notes and option-click to break the beam. Or you could first cut the tie, then force the stemlets and retie the notes.

This also breaks the beam with the previous note.

Bit of a clumsy workaround. I’m looking for something that fixes the initial problem. If I wanted to deal with each instance manually I might as well write the entire thing out manually in Dorico instead of importing an XML.

I wonder why the Reset Appearance doesn’t work…

Did you select-all first?

Haha, definitely! Redid it multiple times.

Does it happen with all files?.. what if you export with a regular font like maestro?

What I’m importing is an XML file, in which the music font is not specified.



EDIT: Nevermind he deleted his post.