Extremely long save times with Eastwest Hollywood orchestral project

I have this project that takes absolute ages to save, so much so that my creativity is being killed every time it auto-saves. We’re talking minutes rather than seconds.
The project features basically a full orchestra with EastWest Play (one instance per instrument with multiple articulations), as well as expression maps for most instruments. 44 instrument tracks, a handful of folder tracks, audio tracks and effects tracks.

It is also relatively long, but not extremely, as I use it as an idea generator for multiple classical-ish film pieces, so I don’t have to wait for the project to load.
The file size is not enormously huge - the .cpr is around 35 mb.

I have a powerful, new computer, with an SSD for the samples (but not for the .cpr’s).
I have just updated to Cubase 11, and this problem persists.

Can anything be done? Is it the number of instances of PLAY? The expression maps?

2 Likes

I have now upgraded the whole orchestral project to the new Eastwest Opus plug, and the save times are as bad as before, if not worse. The project size is now 42 mb, but should that really take minutes to save?

1 Like

I would do some more in depth troubleshooting, like creating a new empty project, and then one by one ‘Import Track To Project’ from the template you are using, and saving after each import to see what is causing significant increase in time to save.

I would prioritize the tracks, and disable any tracks you don’t immediately always need.

I am in the process of doing troubleshooting.
Disabling tracks obviously means less CPU and RAM usage, but I don’t think it reduces cpr file size. Anyway, peopole work with far bigger projects than this, and being forced to do nothing for about a minutet time and time and time again is torture and kills creativity and productivity.

Besides, sometimes, you need a full orchestra’s worth of tracks. Do I then have a choice between killing creativity every x minutes and risking several hours’s worth of creative work down the drain in case of a program failure? I don’t really understand how Cubase needs 40+ seconds to write a 41 mb .cpr-file?

Feature request: auto-save in the background: NOT by freezing the whole of Cubase with an hourglass while the save is going on.

My biggest template is 56mb and only takes 5-10 seconds to save. That being said, there’s no audio events/files or MIDI.

I don’t think it’s the size of the project so much as it is the amount of variables and parameters that have to be scanned - and Cubase is a significantly bigger program at the base level than other DAWs.

Too be honest, with my bigger projects, I turned Auto-Save off and wired myself to be the auto-save, and I just ‘Save New Version’ religiously… Pretty much every time I make a sequence of changes, or after recording. This prevents auto-save from happening at an inconvenient time, and I think has also stabilized the program for me, less crashes.

One test I would try doing as part of your trouble shooting, is doing a ‘Back up Project’ and ‘Removing Unused Media’. Maybe the amount of scrap files you have in the pool is increasing save time?

What you are experiencing is not a bug, no need to troubleshoot.
Large orchestral libraries are just not directly usable in Cubase.
Consider these three letters: VEP
:wink:

1 Like

on the bright side, taking a moment to stretch and relax your ears, grab a glass water or stick your head out a window… goes a long way to improving your overall productivity.

The same problem for me, Hollywood is an AUTOSAVE killer

It seems that they are not willing to face this problem

I’m still being driven very periodically crazy by the 1- minute pause when I’m in the midle of something…:frowning:

Agree with VEP - I am using HODiamond Opus and using all 4 mic positions routed in both Cubase and Logic. It is not just Cubase, I have the same large project in both Cubase and Logic (I replicated to test the save function) and I can report the save time is still the long 1 minute wait. I tried with just main mic position and same long minute wait. I also replicated project using Play and save time is normal i.e. a few seconds. I have also tried with same project but replaced with VI Syncron Woodwinds, Brass, Perc and Strings Pro and the save times are a few seconds so I can Lean toward the hypothesis that it is the Opus engine. I am sure EW will sort this in a future update. I suggest reporting this to EW Sounds Online, which I will do myself.

Same problem here - See my reply to Maestro below.

I’m on Reaper and I’m having the same issue with Opus. For sure it’s not DAW related. It has something to do with to many parameters being saved in the plugin state. In Reaper, you can bypass saving the plugin state but that’s not a viable solution since it then does not even save the patch within the engine. I’ve trying and resolve the save time issue but then when I re-open a session, I end up with an empty Opus engine.

I was working with VEPro for years and I’m trying to steer away from this workflow and use plugins locally. It offer a ton of advantages. Opus was really promising since it can load super quickly when purged. Unfortunately, 2 major issues are not making working locally possible. First, the save time of Opus is simply not workable. Second is that when samples are purged, they play fine though standard playback but you can’t use render in place. It renders silence. That I could live with but the save time was bad enough that it had me temporarily switch to Spitfire for my main orchestral work.

I’m hopping EW fixes this ASAP. The Opus engine as very great features. Unfortunately, it’s still not usable, more than a year after it’s release.

Same here. Created an issue with EW.

1 Like

Hello. I’m affected by this as well. Following.

1 Like

I’m sorry but that’s simply not true. I’ve been a full time composer for different companies for years now. I work with a lot of different engines. What you’re saying might have been true years ago. I used to work with a master and 2 slaves using VEPro. For the last 2 years, I’ve switched to a single machine with an 8 core 16 thread CPU along 128gb of ram any everything runs perfectly on very large sessions.

Between Kontakt, Orchestral Tools’s Sine Player, UVI Workstation, Superior Drummer 3, Omnisphere 2, Spitfire’s own VST engines, the Best Service Engine and many many more, all those engines, including EW’s own Play 6 engine are all working fine locally and not a single one of them have the issue that Opus currently has with save times.

This is a serious bug and it needs to be addressed. I’ve gone back to the Play engine for the very essential samples I love but I mostly stopped using Hollywood Orchestra since the Opus release. That’s how bad it is. With a premature release that does not work properly and is still not fixed a year after the initial release, they managed to have me look elsewhere and find other go toos for my orchestral work. Simple as that.

2 Likes

I’m tempted to turn off Autosave because of this. But I’ve lost too many edits in the past years.

I guess for now, I’ll load up Spitfire Libs for the project I’m working on. Or go back to Logic.
This is nearly unbearable. A real creativity killer

Does this issue happen in Play too?

For me, Play is just as bad, plus actually Opus loads superfast compared to Play

fre. 13. mai 2022 kl. 17:43 skrev Martin Vipond via Steinberg Forums <steinberg@discoursemail.com>:

I just bought a new computer
12900k, 128gRam, M2(sn850)…
Loading the OPUS Orchestral savetime Aabout 10-20 seconds.
Very boring, I continued to open my other computer as a slave.

Play v6.1.9 running Symphonic Orchestra Gold, Stormdrum 3 all working fine here on Cubase 12.0.3 Windows 11