F3 (mixer open) shrinks my project window

It didn’t used to do this, but now with my project window full screen if I open the mixer, the project window shrinks down (not minimizes).

I didn’t see anything in preferences (went through 1-by-1, but may have missed something, I’m sure).

And the mixer window is not right clicked to always be on top.

Anyone know what I can do?

Thanks!

It always does, also with other windows.
All the best.

Roger

Thanks for the answer, Roger.

I’ll have to check, but I don’t remember that happening in SX3 (the last version I had).

Does the “shrinking down” of other windows by the Mixer window being opened happen even if the mixer is opened on a 2nd computer monitor?

Thanks -

I used Cubase with two monitors some time ago, as far as I remember, maximizing puts it all over the Cubase-covered area. But no change in behaviour of un-maximizing, as far as I remember.

Roger

search resizing project page and you find its a very talked about subject !

Thanks for that, filterfreak. I thought it was a setting I must have been missing … had no idea it was a bug … oh, sorry, a feature.

Thank you, Steinberg, for giving me a tool I can use in my “You can be serene despite anything” workshop next week.

:mrgreen:

I have to correct myself…
I stumbled over a machine in my school with Cubase 5 installed, what does not shrink the Windows. Seems to be a OS dependent thing. I´ll let you know, if I discover more.

Roger

I don’t think you’ve stumbled across anything too amazing. :wink:
If the mixer is set to always on top it doesn’t un-maximise the project window…your school Cubase was probably just set this way.

Yep, always on top works for the mixer. Not for some other windows though, like the instrument rack and track parameter windows :frowning:

Yep - I stumbled on this one too. I am a bit new to Cubase (have used the LE versions, but started using Cubase Artist really seriously a while ago), and my initial thought was that I had overseen some crucial setting somewhere. After a lot of searching I had to conclude that was not the case.

While I really like Cubase (I am planning to upgrade to the “full” version in a few months), I think this behaviour is the most annoying thing that is present in the program. My “work-around” is to not fully maximise the window, but “fill up” all the available space with the “floating” window. In that case you do not loose the full sight on your work when you open a “wrong” window (one that cannot be made “always on top”). This takes some space unfortunately, and you are left with less space to view your tracks.

Like I said… it wont drive me away from Cubase -far from it-, but I would not mind a bit if this “feature” gets some ehhh… “correction”…

You can actually set these to “allways on top” too.
Just right click on an empty space within the window, this might be a little hard like in the track parameter window but it is possible.

Are you sure? I tried it on all windows and couldn’t find this functionality for some. Will try again when I get the chance though, it’d make things a lot easier :slight_smile:

tracksettings.jpg
instruments.jpg

Hmmm… yes… I found those too

But (as far as I know) that does NOT work with the Key editor (MIDI) and the Audio editor windows. That is to say - until now I did not found a part in the window that could click to make them “always on top”. And those two windows I do use most. Very often I use the audio/MIDI editor on top of the project window, so I can rapidly switch between audio/MIDI parts by selecting them in the project window. Now I only have the choice to use the windows only full screen or to “size” all windows. Oh… and that goes especially for the media bay and pool windows!

If you find or know a point where I can click to make these windows “always on top” I would be very pleased. I do not say there is no such “spot”, but I was not able to find it.

The question is: why Wavelab has the option of docked/floating windows and Cubase has not! :question:

Hmmm… I did not used Wavelab until now. There is a trial version included with the Cubase 6 artist version. Guess I give it a run…

Anyway… By the lack of answer I guess there is no way to make the media bay and pool windows “allways on top”. That’s a pity, especially because the media bay is been used to drop files on the project window.

Well - in that case … no full project window for me. It is too much of a hassle to resize again and again only to drop a few files on the project window or editing MIDI and audio. I guess the only sane thing to do is to maximise the project window as much as possible without “docking” it. Still - it seems a bit strange to me that such an expensive program like Cubase has this “jump trough hoops” approach.

Well - fortunately Cubase has a LOT of things that pleases me enough too keep using it… :wink:

I´ll check this and I´ll see, if it´s because of “Always on top”. Funny name for a function by the way…

Roger

+1

Cheers mate, must’ve not looked properly :wink: