F3 to bring Mix Console to front

Hi,
I am alone thinking that having to press F3 two time to bring the Mix Console to front is really annoying? If it is behind let say a Key Editor window or behind MediaBay, the first F3 hit will close MixConsole, and the second will bring it to front.

In previous Cubase versions, only one F3 press would bring it (or the old mixer) directly to front, which makes a lot more sense.

I really which SB could fix it the way it was.
Thanks
Nic

Word!

Try posting in the: Feature Requests and Suggestions forum.
Reason being, it might get more notice there.

http://www.steinberg.net/forums/viewforum.php?f=182
{’-’}

You are right!
Done!
Thanks mate

a big +1 from me too :slight_smile:

also a bug +1 for me, would be so nice to have :=)

+1

+1
This is probably the 4th time I have given this issue a “+1”
in various threads. I can’t believe it isn’t fixed yet.

Starting to wonder if it is a bigger problem then we know.
Starting to get angry with update after update while this issue,
one of the most basic functions in any DAW, just gets left aside.
Who is beta testing this?
Do they all have Nuage setups and simply don’t use this function?

How about a quick fix for just this issue?
Call it a patch or whatever you want.
Your users need/want this to be fixed Steinberg!

The frustration is growing…

Hi All

Could you not set up a KC Macro for that, another possibility is to use AutoHotKey which works quite well. Windows only though

Best Regards

Dave

Thanks all for your support! I have created another thread in Feature Request. Would you mind adding your +1 to this thread too to make sure the issue get a lot of visibility?

Thanks guys

http://www.steinberg.net/forums/viewtopic.php?f=182&t=50108

This would be a great feature to add in the future as it drives me crazy as well. I just get around it by right-clicking the mixer and setting to Always on Top. Not a real fix but it certainly helps.

Another interesting point, it works with MediaBay! Pressing F5 only once will bring MediaBay to front no matter if it’s closed or simply behind another window. So why is it not working with the Mix Console?

I just hope SB will make this right on the next update!!

+1


This isn’t a feature…it is a broken key command that used to work as expected.
Before Cubase Version 7 (Nuendo Version 6) it worked great.

Steinberg can you hear us? A year later? I’m just about done with this place I think.
Obviously resources are being tied up with other things when you have to wait a year
to get your Mixer Key Command fixed. It is the second most used window in the program and
you can’t even call it up and close it properly.
Where am I? What has happened here?

If my memory is correct, it was working on 7.01 or 7.02. It was fixed in one of the first patches but was broken again, beleive it or not. And it is still broken now at 7.06.


I rarely come on and complain as I’m generally very happy with Cubase 7, but this is a bug that has annoyed me since Cubase 7 came out, and I can’t believe it still isn’t fixed. Having to hit F3 twice to bring up the mix console is driving me nuts. I was about to smash my keyboard the other day out of frustration that this simple problem still hasn’t been fixed yet. Little stuff doesn’t generally get to me, this however does because F3 for mix console is used on a constant and daily basis. Please, for the love of all that is good, fix this!

Just to add, I got a crash yesterday hitting F3 while a project was playing. I thought this had been sorted with the 7.06 update but it caught me out again yesterday in front of clients.



MC

Anyone knows workaround for not to hit F3 twice? Does this resolved in Cubase Pro 8?