Fab filter auv3s not showing

I’ve tried loading fab filter plugins in cubasis first but they still won’t show in doricio. It’s weird all other auv3 ‘s show in doricio except fab filter

Which plug-ins specifically are you finding don’t appear as expected? I assume you’re looking at one or more effects of some kind, and they don’t appear in the Insert Effects section of the track inspector in Play mode?

All of the iOS fab filter plugins, also overloud th-u does not appear in list of effects

What version of iPadOS are you running at the moment?

iOS 14.3

Are you able to update your device to the most recent version, iPadOS 14.7.1?

Updated to lastest iOS. Still no luck

Thanks. We’ll need to get in touch with the people at FabFilter to see if we can arrange for some NFR copies of their plug-ins for testing. Please leave it with me – it may take a while for me to sort out.

Thank you

Yes the fab filters work. Thanks for fast fix. I do like creating in doricio , the only that it’s lacking in is the built in sounds are not very inspiring. Hopefully there will be some new sounds soon. Thanks again for fixing the fab filter issue