Factory logical edit presets not showing

Hi everyone.

The factory logical presets are all there at

C:\Program Files\Steinberg\Cubase 10\Presets\Logical Edit

but not showing after Cubase 10 installation.

A little help would be very appreciated.

Thanks

/M

Solved it by creating my own preset. It was located at

C:\Users*User*\AppData\Roaming\Steinberg\Cubase 10_64\Presets\Logical Edit

not where it was installed. Also not in line with this document:

https://helpcenter.steinberg.de/hc/en-us/articles/360000327730-Location-file-paths-of-presets-in-Cubase-and-Nuendo-

How so? Are the file paths wrong?

It seems so. That is Cubase doesn’t recognize the path installed by the installer.

What exactly is the difference?

I’m not sure about your question, but I had to move the presets to

C:\Users*User*\AppData\Roaming\Steinberg\Cubase 10_64\Presets\Logical Edit

in able for Cubase to find them.

I see. That is the correct path, and everything is normal. Sounds like what happened was that upon installation the presets don’t get moved there as they should have been.

The directory in C:\Programs\ contains the files that come with the sequencer. Had you asked where your presets were, someone would have given you a tip to do exactly what you’ve done. :ugeek:

Steve, still this official Steinberg article states otherwise:

https://helpcenter.steinberg.de/hc/en-us/articles/360000327730-Location-file-paths-of-presets-in-Cubase-and-Nuendo-

Yeah, I see that. hm. But if I change the name of
%appdata%\Steinberg\Cubase 10_64\Presets\Logical Edit
to say,
%appdata%\Steinberg\Cubase 10_64\Presets\Logical Editx\

Cubase doesn’t see them. (L.E. menu grayed out, etc.) So… I take the document to mean what I said above… yes, the presets are in the /program dir, but for the purpose of installation, and to be available to users and tech support.

Just my observation, I have no intimate knowledge. :wink: