fade causing truncated playback

I have a professionally mastered wav file. When I use Wavelab 7 Elements to apply a fade out, whether saved or rendered, the resultant file truncates at the start of the fade. When the file is brought back into Wavelab or Cubase, the fade is there. I know that I must be doing something wrong, but I can’t figure out what.


Truncated playback only, so playback just stops at the beginning of the fade? But you can see the fade? But it’s ok if you close and reopen the file? I’m not sure what you mean, but playback could be dependent on time selection, for one thing, if the right buttons are set in the transport panel.

Are you doing the fade in the montage, or the audio file workspace using the Process menu? Or some other way?

I am doing the fade in the audio file workspace using the process menu.
The file with the fade pays ok in Wavelab and Cubase, but Windows Media player or MusicBee stops at the fade and returns to the beginning although by the length of the file I can tell that the fade section is there. It gives an option to render the entire file or a selected region. I have tried both and neither of them work. It is not just a pre-mastered audio file, I have tried several audio files, and not just fading but any process that I have tried. I have a book that I’ve been following: Wavelab 7 Power, this is aimed at the full version. Could it be worth my upgrading? Thanks, Steve

Very strange. I don’t know if maybe stray loop markers in a file would do this in Windows Media Player, but I’ll try and reproduce the problem. And you’re rendering or saving as WAV? Not MP3 or WMA?

Are you running the latest version of Wavelab 7 Elements? If not I would would install it and run the compatibility patch if you’re running Windows 10 or Windows 8. (the compatibilty patch says Windows 8 but I’m pretty certain it serves to help on Windows 10 as well).


Thanks. I have downloaded the latest version, but when I came to install it was the version I already have. I am running Windows 7 ( 64 bit ). I made sure there were no extraneous markers and saved and rendered again. Same problem. They are definitely WAV files.


Sorry, I couldn’t reproduce the problem using the processing menu on an audio file. The file played completely in WMP.

I always fade clips in the montage. Just make a new montage and drag an audio file into a track. It’s then very easy to just drag a fade using the end point on the clip and then render. You change the fade shape from the tools menu. You might try that. Or if you prefer to stay in the audio file workspace, you could get the demo of Elements 9.5 and see if you get the same thing.

bob99, Thanks for your help. I will follow your advice. I will get it working somehow, It is either me or my machine that is not working correctly.