Fader Pickup with Keylab Essential


Having some odd fader behavior when setting up Keylad Essential for the first time. The fader does not seem to pick up at any repeatable point. I have to move the fader on the KL the full range multiple times in order for the fader to pick, then drop control doing the same movement. I have the KL may set to DAW and have remote devices set as pictured. Also triend track quick controls with both midi in/out and DAM in/out. Any ideas on this¿ Thanks!

forgot to add image

Screen Shot 2021-01-23 at 6.57.50 PM

solved fader issue with firmware update. Still have some trouble with DAW command center and selecting a different group of tracks to control with faders. Will report back :slight_smile:


Do you use it in the DAW mode?

Have you tried to use Mackie Control instead of Mackie HUI in Cubase? I know, the Arturia manual asks for Mackie HUI, but it works to me with Mackie Control (which is very same in these basic stuff).

Hi Martin, do you use Mackie Control with with MIDI I/O or DAW I/O? Thank you,

I didnt seem to get any functionality at all with Mackie Control. I tried a few more things and it seems like it is working good at the moment with Mackie HUI, but with DAW in & MIDI Out… Will report back if that changes.

Do you know if there is a way for the faders to control track 9-16 and so on? Or can they only ever control 1-8?


I use it with the DAW I/O. The KeyLab DAW mode is sending the MIDI messages to the DAW output only.

Use the Prev/Next buttons to switch the Banks.