Fader Problem with Nuage

I wanted to start a new mix with all of my faders down. You are supposed to be able to reset faders to unity by pressing the Control Button and flicking the fader either up or down. Then the fader pops up to zero/Unity status. When I tried this, my fader went the opposite direction (infinity) :flushed: Worse, now I can’t manually get the faders to reset. I even typed in 0.0 in Nuendo and the fader won’t budge nor will the number stay in the window! :scream:

I’ve tried rebooting the fader pack, then rebooting Nuendo 11. Neither worked. I shut everything down and told it NOT TO SAVE and when my project opened all the faders were back to normal. But I want to start fresh with all of the faders down and bring them up individually to rebuild the mix. How do I get the faders to respond correctly?

I sent a bug report in last year about fader operation when you change certain settings in Tools. Shoot me a PM and Ill dig out the details when Im back in the atudio tomorrow. In the meantime try a fresh version of the Tools prefs ans see if the problem is resolved. I suspect youve come across a similar bug to what I encountered last year.

Not sure what you do, what you have tested and how your project is set up.
From what you describe, it is impossible to come up with a proper answer.

Are you using automation?
What happens if you move a fader within the Nuendo (software mixer)?
In that case, does the Nuage fader follow?
When you move the Nuage fader, does the Mixer in Nuendo follow?
Etc, etc …

If you are using automation, then no reset or whatever trick is going to work.
When using automation: preview, to front, to end, pull faders down, punch.

HTH
Fredo

Really? What is unclear about this statement?

That by default would imply no automation. The faders were at various levels, just to hear the content. So, I physically pulled all of them down to infinity to start from the beginning. I wouldn’t expect the faders to work differently if there had been ANY automation written. That’s contrary to how an automated system would work. I also said that, after I did that, I couldn’t even type in unity in the Nuendo window.

[quote=“Keyplayer, post:1, topic:782389”]
When I tried this, my fader went the opposite direction (infinity) :flushed: Worse, now I can’t manually get the faders to reset. I even typed in 0.0 in Nuendo and the fader won’t budge nor will the number stay in the window!
[/quote] I honestly can imagine what other way I could’ve described that.

I was able to start a fresh mix with all of the faders down the next day by pulling them down in the Nuendo software. I did them in batches of 16 as gently as I could and stopped the instant I saw the infinity sign. While that got the r\desired result, it felt like a workaround. I don’t understand why I couldn’t just pull the faders down manually and have the exact same result.

Meanwhile, yet another quirk has popped up. I’ve seen tutorials that show the operator accessing presets for plugins by pressing the little box icon next to the insert window on the channel page. But every time I do, I get a blank menu. But if I select a preset from that same plugin in Nuendo, now it shows up in the preset slot. Why is it only working in one direction?

If you did or did not use of automation.

Fredo