Fader to Mod wheel with midi data inside track

Hey, I’ve got a question

When I want to record modulation with my fader (devine EZ creator fade), the modulation will create a new track called VelxFade (see image). The problem with this, is that every new part I record on the same track, will use the last VelxFade level as the base level and corrects itself to that level.
I want to be able to record the parts without the modulation parts interfering with each other.
I dont have that problem when I use a modulation wheel (but thats not practical with my setup so I want to use my fader).

How do I make it so that it doesnt create an extra lane with mod/vibrato/expression etc but creates it inside the midi part. (and how do I assign a fader knob to especially CC1)

Thanks for the help!


To me it looks, like you set the MIDI CC1 to control the VelxFade parameter. Are you using Quick Controls or is it setup in Kontakt?

In any case, if you disable Automation Write, you will not write any automation curve.

Thanks your your reply,

In Kontakt I can see which fader triggers what and I see that my mod wheel is triggering CC1, and my faderboard (devine ez creator fade) is triggering VelXFade.
But where in the Cubase studio setup settings can I change it so one of my faders reacts like the mod wheel. Under Quick Controls I can change the order of the faders but not specifically that my first fader is CC1,
Is that something I can change under Generic Remote, and where can I find CC1 so I can make Cubase think my fader is the mod wheel?


Go thru all Remote Devices in the Studio > Studio Setup, please. Make sure, none of the Remote Device is using the “devine ez creator fade” device as an input, please.

I think I found the solution to the problem, the CC’s are triggered now that I disabled most of the remote devices.

Thanks for your help!