Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Presonus created Remote Control Device driver (bundle) for controlling Cubase 10 in Faderport Classic Native mode in Mac OS X.
And while it is working ok - as soon as any Instrument track is added to a project - the Faderport disappear from Remote Control Devices.
I have tried reset controller settings, add other remote devices after it, place FaderPort_Cubase.bundle in Components folder in Cubase10.app, change permissions for the file - nothing has worked so far, the control device keep on disappearing (HUI and other devices not behaving like that).

Same here.
Is there a solution for this?

Nope. I really believe that we have to push them more since it is really a BUG.
Being honest - this is so annoying that it keeps me from using C10. So I am sticking with S1 at the moment and not interested in using or learning (again) Cubase at the moment.

I must say that I have just experienced the same behaviour with Nuendo 8 demo and Faderport Native driver. So it must be the common issue between both DAWs. If anyone is experiencing the same thing on a Mac - let us know.

Ok, I know that I am kind of bumping this tread, but everything I want to say is that I am giving up on Cubase (again) and selling it - I’ve just tired to wait for the thing to be sorted out.
The Faderport was and still the king and the most affordable single fader’ controllers (it is used in Abbey Road, Ed Sheeran’ home studio, ATB and countless of project studios) - it came before Presonus released competitive DAW and there is no single reason I can thing of for not supporting it properly. Wake me up, when things will change on Mac with this thing.

Same thing on Mac w Nuendo 10 here.

Can confirm this too with Fader Port Classic, latest firmware, latest drivers.

If I add the “Presonus Faderport” in the Studio Setup Remote Devices it works fine until I quit Cubase 10 and restart it. After that it’s gone and I have to readd it everytime I start Cubase.

Since it is confirmed, how about moving the thread to the collected bugs as stated in the “How to report a bug” post?

Same here, latest Faderport firmware 1.45 and latest C10 version 10.0.40 installed. Every time I restart Cubase the Faderport remote device is gone. It’s quite a pain and seems to be common with other products (e.g. NI Komplete Kontrol) in conjunction with Cubase / Nuendo.

So it really seems that Steinberg should look into this.

Same here, really annoying.

Is there still no fix for this? This is maddening. I have tried everything mentioned in every forum and Nuendo will just drop faderport randomly and at the start of every project opening.

Anyone ever find a fix for this? This is happening in Cubase 11 Pro as well.