Faders working upside down!?

I’ve been working with Cubase 12 and loving it.
The Remote mapping is great…or rather was!

No the faders on my M-Audio Oxygen are behaving the wrong way, go to the top of the physical fader and Cubase’s fader travels to the bottom!

This is really puzzling as it was working fine yesterday.
What have I done?

Does your remote device have a flip fader function?

Hmm not sure. I’ll check it out.


Hmmm. I put the keyboard back to factory settings and now the faders and knobs aren’t working at all!

I rebooted and remapped and everything seems to work now.