Failed to connect UR44

Hi everyone,
I have an iPad (one) and a UR44. In CC mode the power LED is lit continuously. It means the two device recognized each other. It looks everything is working good, but NOT. I use the last firmware (2.11) on UR44. When I launch dspMixFx app it gives me a message: “Failed to connect UR44”.
software version is 2.1.0
firmware version is V2.11
What can be wrong? :astonished:
Any suggestion.

Hi Karulus,

Do you use the original Apple adapter to connect the UR44 with the iPad?

Best,
Lars

Hi Lars,

Excuse me for belated answer the summer was so busy for me. It took a long time to check back this forum.
I think I’m using original cable, I mean CC Kit. Yes yes yes. I bought it an official shop her in Hungary. It is made in China. It would be the original Origin. You know if a device not made in China it is fake or imitation.

I tied to use a active USB HUB. It was unsuccessful either.
I tried an old type 32 pin connector and CC Kit. Doesn’t work.
I’m really sad. :cry:

Karulus

Hi Karulus,

is this the model you have and do you mean by “official shop” an Apple store?

http://www.apple.com/de/shop/product/MC531ZM/A/apple-ipad-camera-connection-kit

Best
Ricardo

Hi Ricardo,

My answer is NO because I have iPad (one) with lightning connector.
As I described earlier I tried the next cabl combination: a lightning to 32pin, and 32pin to CC Kit (you showed me in the link) unfortunately that combination didn’t work either.

I try to find the cover box I bought my lightning to CC Kit. I take a photo about it and show you the result. You can decide this is an original Apple cable or not.

The biggest problem I don’t understand, all the apps use the UR device correctly. Cubase, garage band, Focusrite audio tape and so on. I can use the six inputs and all the outputs.

In AppStore I read a review, there is another one man who couldn’t use “dspMixfx” app.
Thx Ricardo