Falsche Umsetzung beim Export!

Hallo zusammen!

Ich habe ein kleines Problem, was ich mal versuche zu schildern.

Ich habe einen Song erstellt, der (neben vielen anderen Spuren) eine Spur mit dem VST-Instrument “Arps & Chords 1” beinhaltet und eine Songlänge von ca. 4 Minuten hat. Nach Fertigstellung und Überprüfung des Songs, habe ich ihn dann in eine Wav-Datei (Einstellung 44.100 KHz, 16 bit) exportiert.

Danach habe ich mir die Wave-Datei angehört um zu überprüfen, ob vielleicht beim Export was schief gelaufen ist - was ich auch immer nach einem Export tue. Und obwohl sich der Song beim abspielen in Cubase Pro 8 perfekt anhört, ist beim Export am Schluss (so ca. 10 Sekunden vor dem Ende des Songs) in dieser Spur ein Fehler passiert. Jedenfalls hört man, dass dort der Part nicht so exportiert wurde, wie er sich in Cubase anhört. Man hört schon direkt, dass dort was nicht stimmt, als ob der Song an der Stelle springt oder so.

Kann mir evtl. einer einen Tipp geben, was ich da machen kann? Ich denke mal, dass ich sicher nicht der einzige bin, der ab und zu mal Probleme mit einem Export eines Songs hat.

Ich bin für jedes Feedback sehr dankbar!

Herzliche Grüße
Ralf B,

Möglichkeit 1: Nochmal exportieren. Kann schon mal passieren, dass ein VST-Instrument hängt.
Möglichkeit 2: In Echtzeit exportieren. Dabei zuhören.

Hallo und Danke für die Antwort!

Na ja, ich habe den Song mehrfach exportiert und immer an der gleichen Stelle hängt sich der Sound auf. Auch als ich den Part neu nachgebaut habe hatte sich nichts geändert. Deswegen habe ich den Song dann einfach um diese 6 Sekunden gekürzt. Wäre mir zwar anders lieber gewesen, aber so geht es im Notfall auch!

Ich bastele gerade an einem zweiten Album und das ist halt ein Song davon!
LG Ralf

Hast Du auch mal den Echtzeit-Export probiert?

Ich muss gestehen, ich weiß gar nicht wie das mit dem Echtzeitexport funktioniert?
Kannst du mir da evtl. auf die Sprünge helfen?

LG Ralf

Hallo Ralf,

wähle einfach den Bereich aus, den du insgesammt Exportieren möchtest - ganz normal wie auch bei deinen vorherigen versuchen. (Mit den Markern den Bereich auswählen).

Datei -> Exportieren -> Audio-Mixdown

Dann steht da Ausgang der Audio-Energie

Einfach dann da bei “Echtzeit-Export” ein Häkchen setzen :wink:

LG
Tobias

Hallo Tobias!

Ich wollte mich bei dir herzlich für deinen Tipp mit dem “Echtzeit-Export” bedanken.
Es wurde damit tatsächlich fehlerfrei exportiert.

Das werde ich ab sofort lieber immer machen, wenn es um die Finale Version geht.
Nochmals Danke!!!

LG Ralf