Fatal error: 100000

Last night I closed Dorico after a day’s work creating new expression maps for various VST instruments (EastWest’s PLAY). Before quitting, I exported the library.
Today, when I tried to open the file I was working with yesterday, the following message appeared:

Fatal error: 100000
A fatal wrapper bootstrap error happened. This software cannot be loaded. Please contact the software publisher for support using this software.

After clicking “Ok”, the file opens without a problem, but I can’t get to play anything. When I try to open the VST window, nothing happens. If I try to open PLAY outside Dorico, it works just fine. If I create a new Dorico project and add a new instance of PLAY, it works just fine. Only if I open the project I worked on yesterday gives me this error.

So, I tried to create a new project and import the library I exported yesterday. Nothing happens. I import the library and no new expression maps import.
Now I’m stuck. I can’t get to work the initial Dorico project because of the error mentioned above. I can’t use all the expression maps created there because importing is not working. Do I have to start everything from scratch?

I succeeded opening the aforementioned project.
I opened Dorico and created a new project. Added an instrument and then added a new instance of PLAY. Having this project open, I then opened the other project at issue. It opened without problem; no error message.
If I try to open this project first, the error always appears. But if I follow the steps above, everything works fine. Any clue what might be causing this problem?

That error isn’t from Dorico itself, I don’t think: I think it’s from one of your VST instruments that Dorico cannot load for whatever reason.

You might try resetting the playback template in that project to the default HSSE+HSO playback template, then re-add EW Play and set up the connections again. The expression maps you’ve created won’t be removed by you resetting the playback template.

I am getting this same error when opening a document that only uses NotePerformer. I can open the score and save it as normal, but I hope it is not something that will corrupt the document at some point.

I’d gone through something similar more than a few times with EWQL and D3 prior to the dot 10 patch. I’m extremely happy to say that not once did I get a corrupted score - I feel like D3 has earned my trust in that regard through a pretty bumpy patch.

I cannot get Dorico to start anymore, only getting this error. I will reinstall Dorico to see if that helps.

Bummer, Now I cannot get Dorico installed anymore, getting an installation error. Tried it 3 times. Any advice?

Have you updated the eLicenser? Maybe it’s related to the new update?

Yes, that fixed it. Thanks!

Was anyone else able to find a solution to this? I updated my eLicenser Control Center to version, but that didn’t do the trick.

I’m hitting this with EastWest’s PLAY as well, which I just got to work in Logic Pro X — so maybe this could be Dorico-related?

That error comes because of the new security measurements in Catalina. Dorico does not have all necessary entitlements set for hosting EastWest’s Play. But in the upcoming Dorico update early next year this will be no issue anymore. Just last week I tested it with our internal build, so please be patient and wait for the Dorico update.

Wonderful, thank you!