Feedback and unwanted input from other tracks when recording audio


A newbie question from someone using Cubase 5. (not really newbie, but it’s been a while and I’ve forgotten even the basic technical stuff)

I’ve done a background using software synths in “Instrument tracks”. Now I’m ready to record some audio. So I created an audio track and started recording. BUT when recording on the audio track, it picks up the sound from all the instrument tracks. It also sometimes creates an ever growing loop of feedback so I have to “emergency-exit” Cubase. I don’t understand where the error is, in Cubase or my sound card (“Focusrite - Scarlett 8i6”).

Could someone help me out?

Kind Regards

I’d guess you are listening to your Instrument Tracks on speakers while recording the Audio. So the microphone will pick up what’s coming out of them in addition to what you are trying to record. This is called bleed. To avoid/minimize it use closed ear headphones instead. Open eared headphones will also bleed but not as bad as speakers. I’m assuming you are using speakers because of the feedback.

Hi Raino, and thanks for your answer!

No, this is not bleed. I’m using headphones, and the phenomina occurs even when recording line signal, with no microphone involved. Some setting I am not aware of seems to make sound from the “instrument tracks” become audio input to the audio tracks. I’m trying to trouble shoot, but for the moment I am stuck…

Kind regards

If your Audio Interface supports Loopback perhaps that is enabled?

Some input setting was set to “loop”, which I don’t know what it means. It made everything f*** up. Solved now, anyway! Thanks!

It is probably short for “Loopback” which takes the Audio being sent to your speakers and routes it back into Cubase as an input. This is generally controlled by your Audio Interface, and only some of them support Loopback. Folks use Loopback for things like recording the audio from your web browser. Care must be taken when using Loopback as it is easy to create a nasty feedback loop.