Fehlerhafte Darstellungen nach 7.0.6 Update


Nach dem gestrigen Aufspielen des 7.0.6 Updates habe ich nachfolgende Darstellungsfehler entdeckt:
A) Nach dem Anklicken von “e” ist das Kanaleinstellungen-Fenster leer.
B) In den Tracks sind auch keine Inserts und Sends anwählbar.
C) Der Panoramaregler ist Miniatur und lässt sich praktisch nicht mehr regeln.
Für alle drei Darstellungsfehler sind entsprechende Bilder beigefügt.

Dann noch eine Sache, die nichts mit dem aktuellen Update zu tun hat, das ist schon Monate so:
Die Pegelanzeige in den einzelnen Tracks ist verschwunden. Wie es eigentlich aussehen müsste, ist im Bild zu erkennen.

Danke für eine Problemlösung.

Gruß,
Mike
Pegelanzeige.jpg

Lösch mal den Einstellungsordner von Cubase:
http://www.steinberg.net/forums/viewtopic.php?f=28&t=23445&hilit=einstellungsordner+löschen
der Letzte Post von mir erklärt wie das geht!

http://www.steinberg.net/forums/viewtopic.php?f=28&t=20742&p=164604&hilit=einstellungsordner#p164604
hier noch die Ordnerbezeichnung für die 64Bit…

Danke schon mal, Backbeat. Ich habe WIN 7/64bit. Einfach also nur (?) den Einstellungsordner löschen und nach 'nem Neustart ist alles paletti?

Hab’ ich gefunden (siehe Bild):
Das alles einfach so löschen, auch die unten stehenden vier Ordner?



Und was ist mit diesem Tipp hier, ist das auch und bzw. oder zu empfehlen?

_- De- Installieren Sie Cubase 7 mit Windows Programme Entfernen Tool
(Nur Cubase 7 und nichts anderes de- installieren)
\

  • Installieren Sie nun Cubase 7.00/7.02 und gleich im Anschluss das Cubase 7.06 Update_

Gruß,
Mike

Hi,

zuerst die Voreinstellungen zurück und sollte das nicht funktionieren, probiere meinen Tip zu grafischen Problemen mit der Mixconsole aus.
Wenn Du die Cubase 7.0.3 installiert hattest:

http://www.steinberg.net/forums/viewtopic.php?f=176&t=43385

Mit freundlichen Grüßen

Marcus

@ Marus: Danke.

“…zuerst die Voreinstellungen zurück…”

Sorry, was meinst Du damit, welche Voreinstellungen?

Bisher liefen bei mir alle Updates super, angefangen von 7.0.2 bis 7.0.5. Erst bei 7.0.6. war das mit dem EQ, den leeren Insert-, Send- und Preset-Fenstern usw.

Die (alte) Sache mit den Pegelanzeigen in den Tracks (die Anzeigen weg sind, siehe obiges Bild “Pegelanzeige.jpg”) könnte an einer ungünstigen Farbwahl liegen. Diesen Tipp hat mir heute jemand gegeben. Ich weiß aber im Moment nicht, ob ich die Farbgebung dahingehend mal geändert habe…

Gruß,

Mike

Hi,

wir haben dazu mindestens 3 Knowledgebase Artikel und gefühlte 100 Forum Einträge zum Thema Voreinstellungen zurücksetzen.
:wink:

https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences/

https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/

Mit freundlichen Grüßen

Marcus

Marcus das ist richtig, aber es wird doch mal höchste Zeit, dass ihr Euch diesem Thema endlich mal annimmt.
Es kann doch nicht sein, das man immer mehr Workarounds im Kopf haben muss, um ein sauber laufendes Cubase zu bekommen.
Das ist sicherlich nicht einfach, weil dieses Phänomen nicht jeden trifft, aber leider immer öfters.

Es ist leider unmöglich sämtliche Probleme in einem Update bezüglich veränderter persönlicher Voreinstellungen zu umgehen.
Dieses Verhalten bezüglich der Voreinstellungen in Updates findest Du überall bei allen Software Herstellern. In den meisten Fällen setzen diese während der Installation einfach zurück und man muss diese dann neu einstellen.
Ich kann einmal anfragen ob wir diese Reset- Routine in unseren Updates einbauen können und einfach die Voreinstellungen komplett zurücksetzen/löschen.
Allerdings haben die große Mehrheit KEINE Probleme mit den Voreinstellungen nach dem Update.

Meine Updates von Pro11 auf ProX wie Sonar X1 (mit Zwischenupdates) auf Sonar X2 waren, was die Voreinstellungen betrifft ohne Probleme, da kann ich das nicht nachvollziehen.
Bei Cubase mal so mal so, deswegen habe ich mir das schon angewöhnt. Ist aber lästig.

Eine optionale Reset-Routine wie Du sie vorschlägst wäre eine Funktion, die zumindestens Arbeit abnimmt.
Vote dafür!

Und was ist mit “Safe Start”? Reicht das nicht, um´s auszutesten, bevor man alles löscht und dann mühevoll wieder zusammenkramen muss?

Hi Whitealbum und Uni,

nur die Default.xml zu löschen bringt in den meisten Support- Fällen wenig, aber es ist immer einen Versuch wert.

Ich gehe persönlich sogar soweit, daß wir in Cubase und den Updates einen Manager für die Voreinstellungen integrieren sollten. Dieser sollte gezielt fragen, speichern und löschen können ohne das ein User dies selber manuell tätigen muss. Ich bin absolut dafür hier eine intelligente und User- Freundliche Umgebung zu schaffen.
Ich werde dies am Montag gleich mal in unsere Database eintragen, wobei ich glaube, daß dies ein längerer Prozess sein wird und nich mit dem nächsten Update integriert werden kann.

Euch noch ein schönes Wochenende

Marcus

+1

:slight_smile: Danke Marcus :exclamation:

@Marcus:
Jawoll, sehr gute Sache, sei Dir meiner Unterstützung sicher :slight_smile:

@Marcus:
jaaa ein Preset Manager - DAS wäre Klasse ! Der User sollte sich keinen Kopf (mehr) darüber machen müssen, was in welchem Filesystem abgelegt ist und gegebenenfalls gesichert bzw. gelöscht werden sollte. Wäre mir eine Kiste Kölsch für euch wert !