Fernsteuerung mit Midi-Tastatur

Hallo alle miteinander,

ich habe Essentials 4. Bei irgend jemandem, der früher mal mit Cubase SX gearbeitet hat, habe ich gesehen, wie er Aufnahmen (Start, Stopp, Vor- und Rückspulen etc.) mit der obersten Oktave auf seinem Midi-Keyboard ferngesteuert hat. Vielleicht weiß jemand, ob das mit Essentials 4 auch geht und wenn ja wie. Im Handbuch und in den hiesigen Foren habe ich leider keinen entsprechenden Beitrag finden können.

Vielen Dank schon mal vorab.
Eberhardt57

Na, da isser ja.
In Essential 5 gehts, sollte in 4 auch gehen. Geht über den “generischen Controller”. “Geräte” -> “Geräte konfigurieren” -> “Fernbedienungsgeräte”

So trifft man sich wieder, es ist doch schön, wenn man eine Denkhaube kennt. Jetzt habe ich einen generischen Controller angelegt und finde darin zwei Listen mit folgenden Spalten:

Obere Liste:
Steuerelement | Midi-Status | Midi-Kanal | Adresse | Max. Wert | Flags

Untere Liste:
Steuerelement | Gerät | Kanal/Kategorie | Wert/Aktion | Flags

Bei der unteren Liste habe ich schon entdeckt, dass man z.B. folgende Einträge vornehmen kann:

Steuerelement | Gerät …| Kanal/Kategorie | Wert/Aktion | Flags
Fader1… | Transport…| Gerät … | Start… |

Ich denke mal, das dürfte schon der richtige Weg sein. Jetzt müsste ich nur noch wissen, wie ich den einzelnen Aktionen welche Taste zuweise (z.B. C’’’ für Start etc.). Vielleicht gibt es auch so’ne Art Tutorial wo das nachvollziehbar beschrieben ist.

Viele Grüße
Eberhardt57

Oben:
MIDI Status: “Note On”
MIDI Kanal: den entspr. Kanal, auf dem die Noten gesendet werden
Adresse: Die entsprechende Note number (c´ist glaube ich “60”)
Max Wert: 1-127 (bei 127 musst Du dann aber immer mit voller Velocity anschlagen, damits funktioniert
Flags: musst Du Dir mal die Hilfe durchlesen…

Unten:
Wie von dir beschrieben, zusätzlich
Flags: “Taste”

Richtigen MIDI Eingang wählen, übernehmen - da sollte es gewesen sein

Hallo Denkhaube,

jetzt habe ich ein komfortables Steuergerät von Taste 88 bis 104. Die Befehle habe ich auf Midi-Kanal 16 gelegt. Falls jemand Interesse haben sollte, kann ich das gern ins Netz stellen. Jetzt müsste mir nur noch jemand sagen, wie ich meinem Keyboard beibringe, ab Taste 88 nur noch Kanal 16 zu übertragen. Sonst landen meine Befehle jedes Mal mit einem schrägen Ton in der Aufnahme.

Vielleicht hast du ja dafür auch einen heißen Tipp.
Danke schon mal vorab.
Eberhardt57

Tja, da müsstest Du dann eventuell jemandem sagen, was das für ein Keyboard ist…!? (Meine Gerdankenleserfähigkeiten sind nicht so wirklixh gut ausgebildet :wink: ) Aber sicherlich gibts dafür eine Bedienungsanleitung…?

Zur Not kannst Du über den Eingangumwandler, so es den in Essential 4 gibt (auch hier wieder: Handbuch zu Rate ziehen, diesmal das von Cubase) alle Noten ab Taste 88 rausfiltern. Weiss aber grad nicht, ob der schon vor der Generic Remote filtert -> ausprobieren.

Nun ja, das mit der Hellseherei sehe ich ein, tschuldigung. Ich habe ein Roland JV-90, und die Bedienungsanleitung ist wahrscheinlich von einem japanischen Praktikanten aus dem Englischen versuchsweise ins Deutsche übersetzt worden. Außer für Leute mit zu niedrigem Adrenalinspiegel ist sie absolut unbrauchbar. Allerdings gibt es dort einen “Performance-Mode”, der auch ein Keyboard-Split zulässt. Ich weiß jedoch nicht, ob das hierfür der richtige Weg ist (…na klar, erst mal ausprobieren).
Der eingangs beschriebene SX-Kollege hat jedenfalls, soweit ich weiß, an seinem Keyboard überhaupt keine besonderen Einstellungen vorgenommen. Mit der obersten Taste konnte man die Fernbedienung sogar je nach Bedarf an- oder ausschalten. Und das dürfte mit Sicherheit nicht im Keyboard, sondern bei Cubase stattfinden.
Erst mal Danke für die Tipps, ich werde erst mal weiter experimentieren. Und wenn jemand noch eine Idee hat, ist diese natürlich herzlich willkommen.
Viele Grüße
Eberhardt57

Hallo an alle,
Problem gelöst. In meinem Fall habe ich die Fernsteuerung auf die oberste Oktave gelegt, also ab Taste 88. Damit dieser Bereich nicht klingt, lässt er sich in der Instrumentenspur mit einem Midi-Parameter herausfiltern. Dort gibt es die Felder “Bereich”, “min” und “max”. Setzt man “Bereich” auf “Noten-Filter”, so erscheint sowohl bei “min” als auch bei “max” standardmäßig “C-2”. In meinem Fall setze ich “max” auf “D#5”, und schon bleiben die zur Fernsteuerung benutzten Tasten stumm. Nochmal vielen Dank an thinkingcap.

Kleiner Nachtrag an alle:
Interessanterweise finde ich diesen Filter nur auf Instrumentenspuren, nicht aber auf Midispuren. Auf der anderen Seite lassen sich einzelne Midi-Kanäle nur auf Midispuren, nicht aber auf Instrumentenspuren definieren. Sind das Einschränkungen bei Essentials oder sieht das bei den erweiterten Cubase-Versionen genau so aus? Oder habe ich nur etwas übersehen?
Viele Grüße
Eberhardt57

Das ist eigentlich im Handbuch erklärt und nein, das ist nicht nur in der Essentials version so…