File Management in N10/11 TOTALLY Screwed Up!

This issue dates back to this thread about not bein able to open N10 files in N11

The situation was never resolved only worked around, when I discovered that just hitting “Enter” on the APPARENTLY EMPTY FOLDER would go on to open the project. But now, I’m finding that even staying in the N10 domain is problematic with locating files. :flushed:

The process is the same.

  1. Open and empty project and populate it with whatever tracks you’re going to use.
  2. Save the results to whatever folder you assigned
  3. Close Nuendo

Now what SHOULD HAPPEN is that, when I reopen Nuendo, the last project is listed and, when selected it opens. Or, I could go to the folder where I saved the file and launch the NPR File directly. Instead, what I get from the Nuendo Launch is it opens a folder, like I’m doing an Audio Import, but the folder is EMPTY. When I hit enter, the project opens.

This past Thursday, I did a VST Remote Session with a drummer. The session went off without a hitch. But when I was ready to collect my HD Files, the manager tab told me I didn’t have ANY! The drummer had the files at his end. But they didn’t show for collection at my end. So he sent me the files via FTP.

I downloaded the files and when I tried to extract them into the project’s folder, it opened an EMPTY FOLDER! Now here’s where it gets really strange. I closed that folder and went to the drive where the project folder resided. I opened it and it showed all of the files. But from the extraction view, they were invisible. Meanwhile I found the original files residing in a untitled folder. So I labeled that folder and dragged it into the Project Folder I made WHEN I SAVED THE PROJECT.

Now, the Extraction Browser saw that folder and populated it. When I tried to import the files into the project itself. They weren’t listed. I went back to that untitled folder and there they were. WTF?!!?

This is like playing “Whack A Mole!” :rage: What do I have to do to get these files to load, stay and show where I placed them???