File type icons blank after update

Since the 11.0.10 update, my file type icons are now blank. The Cubase logo on the files is gone. ?!


Are yo on Mac or Windows, please?

Good morning Martin,

I’m on Windows 10.

I’ve uninstalled and reinstalled Cubase 11 and the update without any improvement.

If I designate the file type to be opened by Cubase 10.5, the issue resolves. When I reassign the file type to 11, even before installing the 10.0.10 update, the icons go blank again.

This is clearly part of the update as it was working fine in 11pro until I installed 11.0.10. I suspect it’s a registry problem caused by the update.

Thanks for your help.


Al (Lazlo) Gelbard


I also guess, it’s a registry issue. But I’m sorry, I’m not Windows export. I’m afraid I can’t help…

What I would try is to reinstall Cubase 11 as administrator.

I tried that. But I appreciate the suggestion and your attempt to assist.
FYI, I uninstalled 11 and then reset the .cpr files to open from C10.5. The icons returned.

Then I reinstalled 11 as an admin (without the update) and the problem happened again which makes me think that the registry for C11 is corrupted by the update and not properly deleted by an uninstall.

I then reassigned .cpr files to open by default in C10.5 and the problem disappeared until I reinslalled the 11.0.10 update and then it came back.

For now, I’ve reassigned .cpr files to open by default in 10.5, so the visual part of the problem is solved, but this is not an ideal fix.

Al (Lazlo)

Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble; and to petition the government for a redress of grievances.

I have same issue. ANother odd thing, if I right click cpr file and select “open with” and go to the cubase 11 folder and select open with cubase11.exe, it still opens with cubase 9.5 (I have 9.5-11). But the icons still blank. I just did want another uses suggested, do the same thing except choose cubase 10.5 as “open with” and this fixed the blank icons thing.

on Nuendo 11.01 the update also loose the cpr file icon, but was not a problem to associate it with Nuendo 11 again.
windows 10… right click on the cpr file ->properties ->(general tab) open with->change … there u select cubase 11, and if c11 not in the list,click the “look other apps on this pc” when you scroll sown to the bottom

Hi, Since the last Cubase 11 pro update to 11.0.10 I have lost the icon ( which had the Cubase logo on it ) for the latest saved project file in the saved song versions folders for all my songs. All the saved files are now just blank rectangles. It’s not a big issue, but it is inconvenient in trying to locate the latest saved file in the project, to open . Has anyone else had this happen? Any ideas how I can rectify it would be welcome.

if you are on windows pc, there are 2 answers for this in the thread

Right click on the cpr file ->properties ->(general tab) open with->change … there u select cubase 11, and if c11 not in the list,click the “look other apps on this pc” when you scroll sown to the bottom

Same thing with me. No icons for .cpr files set to 11.0.10. And if I click on a .cpr file they are always open with Cubase 9, no matter what I set the default program as. Clicking on .cpr files have always opened them in older versions of the software for me. I’m on Windows 10 version 2004.

Except it doesn’t. The update corrupted the registry link (which is beyond my ability to fix) and it won’t associate any of the existing .cpr files with C11, just 10.5, 10 and 9 which I still have on my system. Only way to change the blank icons for me was to associate with 10.5, which fixes the icons, but then opens the wrong version of Cubase when you click the file.

Same here… Any fix yet?? Very Frustrating…

You could try this (Windows) which seems to work if the icon is a shortcut:

On the blank icon, right click and choose Properties, then click the Shorcut tab and click Change Icon button, then Browse… to the Cubase exe file (usually %ProgramFiles%\Steinberg\Cubase 11\Cubase11.exe) and then the Cubase icons should show up, choose one and click Apply.

Hope that helps.

I’ve still got the same issue on Pro 11.0.30. .bak files work as expected but .cpr files have no icon and double clicking will open Pro 9.5 even when the files were created with 11.0.30. Right clicking and choosing to open with Cubase 11.0.30 still opens 9.5