File won't play

Hey there,

I can’t get my audio file to play. The spacebar doesn’t trigger it off, nor can I find a generic ‘play’ button. Is this unusual? Is it to do with the type of audio file?

Best,
Julian

Did you check the VST Audio Connections in the Options dialog?

I did just then but what should I be looking for?

To clarify, it’s not an issue with not hearing anything. The cursor won’t move when I hit play. The play icon is highlighted and I see a spike in levels, so the program clearly knows I’ve done something, but it won’t progress through the file.

I really need help on this - if anyone is reading this and has any ideas please let me know. It’s been four days, on a deadline, of not being able to do anything.

Do you mean you hear the sound but the cursor don’t move?

no, there’s no sound and no movement. the computer still recognizes that hitting the spacebar is triggering play, as it still highlights the play icon and i see a level spike.

This means the driver is not responding correctly. Are you certain the settings are correct in the VST Audio Connection dialog?

As I was saying the other day, I don’t know what the settings are meant to be. Can you advise?

A friendly suggestion: If you wish to receive a more accurate and timely diagnosis, start by offering a detailed description of the symptoms along with your full system specification. Without details, posts will probably get ignored.

I had the same experience with WL8. Indeed, it was due to incorrect VST Audio settings. These settings will depend entirely on the particular audio hardware installed in your DAW, driver versions, desired routing, etc. Something that you could try is to simply open the VST Audio Connections and hit the 'Refresh" button. If you are lucky, that may align things to a working state in one click.

Hi …

In the VST Audio Connections, you should see/select the sound card that you want to use in conjunction with WaveLab.

So, if the sound card is an RME HDSPe AIO, and you want to use AES 1 (L) and 2 ® for playback channels then that is what you should see.

There are some info/illustrations on page 12 and 13 of the 8.5 manual.

Do you also run ProTo*ls? If so, you may also need to make sure that you completely exit from that if you intend to share the same driver/device with WL.

Hope this helps.

check sample rate?

Make sure you’ve got a clock source selected in VST Audio Options, and if there’s a software driver fro your interface, check there as well. If you’re synced to some external source (like AES/EBU, SPDIF or WC), but the source isn’t connected or is powered down, WL will display the current sample beneath the cursor’s levels but will not move/playback because it’s waiting for a clock that never comes.

If that’s not it, you may want to post a snapshot of the VST Audio Connections window, and a description of the hardware you’re using so we can help more.

dd