Filter Chord Symbols

Have the filter options changed? I can’t filter chord symbols anymore. When I do, nothing gets selected/marked up.
And also: can you maybe make the funtion “get chord symbols from selections” a little more nuanced.
I used this function in an orchestral arrangement and suddenly there where chords in every voice.

It seems to be working for me. Of course, they have to be selected in the first place, either with drag-selecting, system track, or however. If only the music is selected then filtering for chord symbols doesn’t do anything, but it never has.

Well yes. Off course they have to be selected. I did the following:
I pressed ctrl-a, then went to filters. The “filter chord symbols” option wasn’t there.

I’m not sure then. It’s working fine for me on Win11. Are you on Windows or Mac? Gif below:

I am on windows 10, 64 bit. Shouldn’t there be arrows in the filter to more options in “Notes & Chords” and so on.

“Chord Symbols” aren’t “Chords.” It’s lower in the menu.

Just found it myself. The dialog has been changed.
So for the next couple of months it’s “Seek and you will find”. Sigh…

1 Like