Filter notes by pitch broken?

Hi, anyone else having problems with filter notes by pitch?
It doesn’t do anything on my computer no matter what settings I try.


It works for me. Did you click “Add” before you closed out the filter dialog box?

Hi Jesper.
You have to create the list of notes you need (don’t forget to untick the octave thing if you don’t need to “spare” any), then press select. It does work.

Hope it helps !

Ah, Silly me, thought the add thing was just if I wanted several pitches.