First 10ms of every file is faded in and UNUSABLE.

I just noticed this today and for a mastering engineer it makes Wavelab a nearly UNUSABLE product - ugh, umm… Philip…

This is with NO plugins loaded:
Whenever I have a file that starts with a kick or a snare at the very beginning of the track, that first transient sounds “soft” compared to the rest of kicks/snares in the rest of the track.

At first I thought, maybe it’s just a playback issue of some sort and I can live with that as long as it doesn’t render like that. The problem is, it DOES render like that. So to troubleshoot, if I insert 10ms of silence using Wavelab’s utility to do so, that first transient sounds fine on playback and also renders correctly.

—> SO… WAVELAB IS ALTERING EVERY AUDIO FILE IT HAS LOADED BY PLACING A 10MS FADE AT THE BEGINNING???

Am I expected to insert 10ms of silence on every file I load from now on? And then trim 10ms when I am done and save it that way???

I am running WL Pro 9.0.25 build 599 on Win 7/64 with a UA Apollo 16 clocked internally.

Please help!

Dave Fore
MixedByDEE4.com

Did you check this with another interface also? Some things were fixed in 9.0.30 to solve this issue and for the most part it was solved but as somebody else reported, the UA Apollo Twin still had the issue and presumably other UA interfaces still do as well.

I know this doesn’t help the main issue but maybe as a way to narrow things down, try the same test using either the built in output of the computer or another non-UA interface if you have one.

The UA Console app has some settings that perhaps may help solve this but I didn’t look there yet.

Thanks Justin. Apollo is all I have here. I’m about to try 9.0.30 after I image my drive so I can quickly roll back if it’s the same issue. I don’t get that rendering would exhibit this issue though. If I render without the 10ms silence, then add the 10ms of silence to the rendered file, the damage has already been done. In theory, I could have no interface whatsoever attached to the machine (if Wavelab would allow it) and run the same processes and get the same results, no?

Interesting. I just saw your note about the issue being present on the renders too. That is no good. At one point DMG Limitless was doing something like this but it sounds like you have this issue with no plugins loaded.

Next time you test, I would try the built in computer output as a means of troubleshooting and see if the results differ.

The other question is what render settings are you using, and do you render from the montage or are you rendering an audio file to a new audio file. Any sample rate changes happening?

Also, in the render options, make sure the Fade In/Out At Boundaries option is not active (see screenshot). Hopefully that’s it as far as the rendering issue goes.

The playback issue with UA could still be a thing but as far as I know wasn’t affecting rendered files.
Screen Shot 2016-11-15 at 4.43.29 PM.png

You will want to disable the following option:
2016-11-15_22-52-31.png
This option is recommended (and default), to avoid a click when starting playback anywhere in a file.

This should not affect rendered file though correct? I thinking that maybe the Fade In/Out At Boundaries in the Render Tab Options is active and causing the issue on rendered files.

This should not affect rendered file though correct? I thinking that maybe the Fade In/Out At Boundaries in the Render Tab Options is active and causing the issue on rendered files.

This is right and your suggestion is appropriate too. My answer was for playback only.

Philippe

Let’s hope the rendering issue is solved by turning off “Fade In/Out At Boundaries”. I think there may still be an issue with the ~400ms of playback discard with UA interfaces specifically though. When I test with my Lynx interface or the built in Mac Output, the problem was solved but another user noted the issue remains with UA Apollo and since I just added an Apollo Twin for remote work I tested there and the issue remains.

I would have to dig into the UA Console settings to see if something in there is causing the issue or if it’s still a WaveLab issue. Sorry to get off topic.

Going to test all of these suggestions.

Thank you for the responses!

No problem, let me know if you can solve it. I just tested here and WaveLab is not doing any fades or cutting off rendered files that have an abrupt start as long as “Fade In/Out At Boundaries” is turned off in the render options.

On a sidenote: Unless you’re working with samples/loops, I would always recommend some silence ahead of a file - especially with rendering to mp3 I find some players will cut off the start of files if no precautionary 50-100 ms is used.

My default is 200ms of silence before any audio on normal tracks but sometimes with live album or when songs crossfade/overlap it’s important to know that your workflow allows for seamless rendering of tracks from the montage when needed.

That’s how I discovered that DMG Limitless plugin was adding a 25ms fade in to rendered files. It was undetectable on normal tracks to me, but on an album with two overlapping songs it was an obvious problem. DMG was able to resolve it in an update.

I noticed the same problem with files that send to me with a transient/kick/snare starting and no pre-roll. The only option that I could do is give it 250ms pre-roll (empty space, also handy for people that burn CD’s because CD players can cut the first milliseconds)

If someone is having an option I’m open for a solution :slight_smile: