First try of WaveLab 11 and it won't import some .wav files while WaveLab 9.5 does

Just bought and installed Wavelab 11 update (from 9.5) , Windows version, and found I can’t load 2 .wav files I exported from Spectral Layers 7. These files both load in other apps including Wavelab 9.5.
I was able to load another random .wav file, so not sure what’s up.

No error message at all. Nothing, just empty appearing Wavelab. I am able to load other files from same folder and drive. The file names are bit long but load into WL 9.5 no issue. Same results in Audio Editor and Montage. Shortening file names didn’t help.

My original exports from Spectral Layers were 32 bit mono then tried as 24 bit, still won’t load.

Please let me know if I can provide any other info that might help.

I’m not sure why but something tells me that seeing a screen shot of the file names may provide a clue. Are you surely using version 11.0.20?

Hi Justin, in screenshot you can see both, the version and the files names. All the shown files load fine in WL 9.5. of which 9.5 settings were imported into 11.

Any luck if you remove the # from those file names?

Actually, based on the name of the last file I don’t think it’s an issue with the #.

Hopefully PG can investigate further.

Nope, the one with ‘copy’ in it is one renamed one. No luck. Not a super beginning to updating.

WaveLab 11 is more strict to avoid files with a mistake in their header. Maybe that’s the reason.
Please give me access to one of your files, so that I check this case.


Hello PG1, I don’t appear able to upload audio here. Is there somewhere I can send/message one to you?

Thank you.

I sent you a PM.

1 Like

Coincidentally I also came across this problem yesterday when trying to open a file in W11Pro exported from SpectraLayers 8. The file plays fine in widows media player but in W11 no properties show in the file browser and it doesn’t play.

The problem happens with mono files not declared as “standard mono” but eg. as “Center Channel” (like if a file was eg. originally from a 5.1 multichannel setup).
This is the first time I encounter this case. It will be fixed for WaveLab 11.0.30.
In the meantime, you could simply open the file eg. in WaveLab <= 10 or another audio app, and re-save it from there. Then it will be openable from WaveLab 11.

Thanks for the explanation and workaround - just tried it and it works fine.