Fishman Triple Play not working in CB11pro

I installed CB 11pro Trial
Unfortunatly I can’t buy it, because my Fishman VST “Triple Play” doens’t work . It shows : Controller waiting for connection allthough midi is coming in and I can play.
But the VST doesn’t recognize the controller.

In CB 8.5pro it works fine.

Hi,

Is the plug-in VST3, VST2.4 or older? Is it 64-bit?

It’s VST 2.4 , 64 bit

Hi,

Then the plug-in is compatible with Cubase 11 in general.

Have you tried to ask on the plug-in manufacturer user forum or the support directly, please?

Yes , yesterday . No reply yet.

Hi, I’m using Tripleplay in CB10.5 Pro, I had the same problem initially. The way I fixed it was to disable one of the midi device entries for Fishman Tripleplay in the midi port setup, both input and output.

If you look in the midi port panel, (Studio - Midi Port Setup), you’ll see two entries for Tripleplay in both inputs and outputs. One is labelled Fishman Tripleplay in both input and output, the other is MIDIIN2 (Fishman Tripleplay) and MIDIOUT2 (Fishman Tripleplay). The entries labelled MIDIIN2 & MIDIOUT2 are used by Tripleplay for internal control within the device. Untick both these entries in the visible tickbox in Midi Port Setup and that should do the trick. You may have to exit and relaunch Cubase, I can’t remember. This worked for me in 10.5, hopefully it will be the same in 11.

Thanks very !!much !!
Problem solved ! :grinning::+1::+1::+1:

You’re welcome :smile:

The only real reason to use the plugin is to change the setup of the triple play. Unless of course you use the presets.

I certainly won’t be making any presets inside the plug-in for the fear that one day it won’t work again.

Not the only reason. I have to use it to have control on the setting : smooth, trigger or auto , that influneces how I want it to record the midi notes with bends or not

And adjusting the sensivity and Pitchbend f.e.
I always use the TP-Vvstplugin and worked just fine in every Cubase version…
Problem for some Cubase users is that the Cubase settings (so including the midi ports) get lost after updating to a newer version.
On the TP site you can find information how to set up Cubase.

Thank you !! :slight_smile:

Can I ask how do I get the fishman triple play, or rather Cubase to not record the pitch end data from the triple play and the stuff it dumps in on channel 30?

I have to go in and manually delete them everytime which is a pain when all the relevant tracks like pitchbend and channel 30 are hidden.

You need to create a TriplePlay ( FTP ) Instrument track, and then within FTP create an Instrument ( Halion or so ) and then in FTP set it to : trigger . So it will not record bendings