(Fixed in 9.0.30!) Buttons don't respond unless mouse is static

  1. Open the mixer
  2. Load any insert plugin into a slot
  3. Click the bypass button while the mouse isn’t completely stationary, moving a pixel is enough
    => Button doesn’t respond. (slot is highlighted red)

Here is an example of trying to click the buttons at a decent speed. The yellow ring indicates a click.

I tried to showcase the worst case scenario, but it’s still pretty realistic and I definitely run into this issue.

Other buttons in Cubase don’t behave this way, and would respond instead of just be highlighted.

bit annoying…

Thanks djw, this bug was introduced since cubase 8.5.10 and it’s one of the many reasons I stayed on 8.5.0 until Cubase 9. Unfortunately, it’s still present in Cubase 9.

Also, confirmed!


9.0.20 still exist

Here too. Please sort this one out.
It always takes me about a dozen clicks until I get the on/off/bypass setting I want. Highly frustrating.
What was wrong with having a separate Bypass button?

Does anyone else want to chime in that would prefer to turn this behaviour off? Pressing the other buttons feels so satisfying in comparison, always getting it right in one click.

Using a mousepad and lowering your mouse sensitivity a bit helps a lot. I completely forget this is even a thing until other people bring it up.

I’ve found the same behaviour with the EQ band on/off switches.

It really breaks your workflow if you’re on a roll.

Fixed in 9.0.30 according to the change log! Will update thread title after I verify.


It is fixed, and it is glorious.

Awesome! This now works like a charm!