FIXED: Multi-objects with LFE signals missing in ADM master file (fixed with update 12.0.51)

Many thanks for making us aware of this potential bug.

We’re currently investigating this topic!


we can confirm this bug. Multi-objects that have an LFE channel are affected.
A fix is in progress and we’ll provide an update short term.
We’re sorry!


thanks for confirming @Thorsten_Marx

are you suggesting a roll back to 12.0.40 or is there going to be a hotfix soon

I totally understand you won’t want to commit to a specific date but it would be good to get some idea of timescales.

thanks @MAS for flagging - and maybe time to roll out the public beta scheme you ran many years ago ?
Seems like lots of recent Cubase/Nuendo releases have had some real howlers :slight_smile: that don’t seem to be being picked up in the existing beta program.


I’d also like to thank you @MAS for flagging this - I was literally running off final Atmos mixes today with a 7.1.4 multi-object that was indeed missing in the ADM file. Reverted to 12.4 and re-exported just in the nick of time!


@Dr.Strangelove @bsoord You are welcome.
It is only to my credit that I was the first to notice the bug. :grinning: (Which is due to our excellent quality management that we have in place at our studio. We test our projects regularly. Even while they are still in progress, to check if everything is going in the right direction. It was during such testing that the bug was noticed.)

@Dirx @melvinr12 Thanks a lot to both of you. Without you I would still think the whole thing is a problem of FX and group buses. :+1:

I have been thinking about people like you a lot in the last few days. I know some colleagues who always send their projects directly as ADM files and rely only on what they heard in the DAW. In this case, they then mistakenly assume that everything is fine. I sincerely hope that as many as possible who work on Atmos projects read this thread and no one has to embarrass themselves in front of their clients.

1 Like

yes - that would be very embarrassing.

Really Steinberg should allow us to create Atmos MP4 for client approval without having to run Mac just for the Dolby Production Suite…but one step at a time.

Despite the lack of reply to my enquiry earlier, I’m confident this but is serious enough to get a fairly quick hotfix

I’m afraid that’s for Dolby to decide. Who would otherwise buy Dolby’s external renderer? :wink:

Fortunately, we also do (UHD) Blu-ray authoring, so we own the Dolby Encoding Engine (DEE) and the Media Encoder (DME). However, for small studios this purchase is usually not worth it. These programs are too expensive to be used only for “quality control”.

Depends on how complicated it is, of course.
But I am optimistic. Atmos is used especially in the big studios. That should add weight to this matter. :grinning:

I’m not convinced that’s the reason for not letting other applications create MP4 although I suspect it’s some kind of licensing issue.

DPS is pretty cheap in the grand scheme of things and Dolby are desperate to push the format ? It might be something as simple as an odd oversight ? They didn’t think it was necessary ?

who knows !

I’ve read most of the posts, hopefully I’m not repeating something… But for a quick check 7.1.4 groups exporting to ADM, just create a quick blank Atmos session and import it. The dialog box will shows groups are available for import. I am suffering the current lack of exporting the 7.1.4 groups. All my surround verbs are now not included in the ADM export. Groups look like they only go up to 7.0.2 now (maybe 7.1.2, I didn’t try that one). So great, the 12.0.5 update sticks us into the Pro Tools limitation. And so far, I can’t see how I can roll back to Nuendo 12.0.4 (which should work for 7.1.4 groups as it did in Nuendo 11, correct?)

there will be a hotfix available short term.
Thanks again for reporting.


scroll down and there are legacy installers - just let it do a re-install (it will default to ‘no change’). I managed to go back to 12.4 and ADMs are now exporting as they should:


That is correct. In version 12.0.40 everything works as it should.

To basically check your project, this is a good way to do it, I agree. (And I can’t understand why many don’t do this.)

I haven’t done a survey on this now, but I would argue that 99 percent of all people listen to a Dolby Atmos mix in a consumer format: AC-4, E-AC-3 JOC, or TrueHD with Atmos. Each of these formats changes the sound yet again significantly. (When 118 objects become 16 “super objects,” as is the case when encoding to TrueHD with Atmos, the sound inevitably changes). Therefore, it would be great if Nuendo offered the user the possibility to export an MP4 file with E-AC-3 JOC track.

Thanks. I had found the file online and solved the issue, but I’ll keep this reference and have already passed it along to a friend. Thanks much!

I also have the Dolby Atmos Mastering Suite on a server computer which REALLY comes in handy. But since Nuendo 12 finally got the binaural downmix, I LOVE the simplicity of the setup/session all in Nuendo. When I’m done, I just pull up the ADM file in DAMS (mastering suite) and do all my exports, of which I can include the mp4. It’s a $1000 program, so not really for everyone. But I’m very happy to have it. And it is also handy for having full 7.1.4 ADM masters for audio references when mixing. Just a second or two is all it takes to go back and forth from session and the audio reference.

Agreed - this is now firmly entrenched in my workflow. This forum has been a very useful Atmos (for music) resource for people like me in solitary mix rooms…

1 Like


Went to export an Atmos project today (internal Atmos renderer, Nuendo 12.0.50). Noticed the file size was much lower than expected; opened it in the standalone Dolby Atmos renderer to check it, and got quite the shock.

So I opened my test project which has a 7.1.2 bed, 7.1.4 object group and 7.1.6 object group. It plays back fine in Nuendo and in previous renders. On rendering now it only renders the 7.1.2 bed with the two object groups folded down into it. So it’s a 7.1.2 ADM with everything rendered down to the bed. There are no “objects” in the ADM at all.

I have spent hours today thinking it was me, restarting, trashing prefs, restoring projects from Time Machine… and then thought to come here. What a waste of time. :frowning:

So… back to 12.0.40 it is, it seems.

This is a monumental bug!


1 Like

Ah. So a 7.1.4 multi-object will not render because it has the .1 (even though that is blocked in any event and passes no audio)?

I will try to remake those objects as .0 and see if that works. I might be some time. (UTA - this does not work. You cannot have a 7.0.4 or 7.0.6 group, it seems. So definitely back to 12.0.4.)

yep . . . not sure how this stuff is making into release versions. This .50 bug patch took 3 months to develop and we’re over a year since the initial release of N12.

It’s getting to be a bit of a horrific lottery about what will be broken next.

I’m sorry that this happened to you. I should have sent a message to everyone who has ever posted anything with the keyword “Atmos” in this forum when I discovered the error. :wink:
I don’t want to know how many people out there haven’t noticed that the bug exists. (Completing most Atmos projects should take longer than 11 days.)

It doesn’t matter if there is a signal or not, it’s the configuration of the bus that matters. (The rest, which was here, was an mistake. Had forgotten that I worked with version 12.0.40 when testing.)

Indeed. Bonkers bug. I wonder how many people open their renders in the standalone renderer to check them…?