Flatten Real Time Processing

Hello! Haven’t posted in so long I’ve changed my email address and had to re-register actually been around since 1998!

Anyway I guess it’s my age and that’s why I’m having problems. I’ve manually warped a track so that the click follows the audio and now I want to flatten the real time processing but the option is greyed out.

What I want to achieve is to have my track which, currently, varies slightly in tempo to have a fixed single BPM for the whole track. (actually I want it to have a fixed BPM of 86)

I did this 2 years ago last and I can’t remember how I did it!

Select all the audio and Audio/Advanced/Set definition from Tempo and allow all tracks to be changed to musical mode.

Then turn off the tempo track and set the fixed tempo as required.

Thanks for the reply Grim, I’ll give it ago today