Flickering in Cubase 10 windows

I am having a problem with opened windows in Cubase 10 that flicker off and on rapidly every 5 or 6 seconds. If you go to https://youtu.be/2MmeRxGy4bQ you can see a short video of the problem . If I am holding and scrolling a menu it is ‘dropped’ with about the same regularity, presumably because the screen flickers off. I would appreciate any help. Ken Donaldson

Hi,

Are only the plug-ins flickering? All plugins or just Steinberg?

What graphic card so you have? Do you use HiDPI screen?

Hi Martin
Its really I only with Cubase’s own - there might be a very slight flicker with 3rd party VST but almost undetectable.
Its an Asus Geforce GT 1030 Passive 1GB completely silent
The screen is a Pavilion 32 I don’t know but its 2560 x 1440
Thanks for any help Martin
Ken

Hi,

I reported to Steinberg CAN-21032.

I HAVE IT ALSO IN THE EDITOR WINDOWS AND IN THE ARR WINDOW WHEN THE ZOOM IS USED (IN OR OUT)
SORRY ABOUT THE CAPS LOCK

Hi,

What do you mean by “when the zoom is used”? Do you mean at the moment when you got the command, the white window appears? Is it depending how do you got the command (Key Command, hardware, menu, zoom slider) or is it always the same?

What graphic card so you use?

Hi Martin !
when I use any midi edit window after I zoom in or out
the bars (white by default ) are ok but the sub divisions of the quantise grid blink…
Always !!!
my graphic setup is posted on my last post the one nobody gave two hoots about…
where the mixer will not display all tracks and wont scroll to last track or even some cases not at all…
if you cant find it then I will post the link…
its my guess we have a gui problem here that is not widespread
teething problem I guess…
I have found a time consuming work around but……
that is not the issue in this post so I will leave it there …
however I still think there is an issue with certain aspects of the gui and maybe its the 4k thing or maybe not I have no real knowledge of that deep space stuff…
the blinking is not a work stopping thing but it is not pleasant …
would it be possible to start a poll or some kind of collective initiative to see just how many users are having any gui probs
make it like the qustionar that is sent to us by email that way the tech guys can get a real time and usable picture of what if anything is going wrong…
my bet is its a driver thing for windows and for the mac users its an os thing… lol
whatever it is it is not good on the eyes over time.
thanks in advance
T

ps
nice to see that you are still around …someone to feedback to the mothership :slight_smile:

Hi,
I have the same issue with screen flickering. Could anyone fix the problem? I already had contact with the support but unfortunately we didn’t find a solution.
My System:
Intel i7 7800K
Nvidia 2070
32 Gb Ram
RME Fireface UCX
Asus ROG Strix XG35VQ, 3440x1440 @ 100 Hz.
Win 10, v1809

Hi…

I have also an Asus ROG Strix XG35VQ and the same issue. What you can do is, run it in sRGBmodus when you work with Cubase. For me this is not a solution but at least a kind of workaround; although - I have to admit - a very disappointing one.

To the Steinberg folks: If you want to know under which circumstances the flickering appears, feel free to contact me!

Hi,

Thanks for this solution approach, I’ll try it out.
I already had the flickering on an empty project. I think it has to be something with the new GUI, under 9.5 I didn’t have any problems, only from Cubase 10 on. I’ve already offered Steinberg support help in solving the problem but haven’t received any feedback so far.

I have the same problem to, in key editor window when I play the track. Very annoying.

Hi,

Could you provide more details to me, please? Maybe via PM… Thanks

With the 10.0.40 update the screen flickering is back. The sRGB modus does not help anymore.

Did this problem appear after installation of the .40 update?

I’ve never seen this mentioned.

I too have parital screen flickering, but I am fairly certain mine didn’t come with a specific Cubase release, but rather with the 1903 win update. Reluctant to do another roll-back, so I’ll see if an aupdate fixes it. And yep, it’t on Cubase 9.5 too.

Had the same with my new 144hz G-Sync Monitor - set G-Sync to OFF and all is fine :slight_smile:

Having the same issue. Just upgraded to Windows 10 and it only does it when Cubase is running. Didn’t do it at all in Windows 8.1.

Could it perhaps be a Windows screen focus thing? I remember that there are settings which manages how active windows are focused…let me search for it. In the meantime > does anyone with the flickreing issue have additional mouse drivers installed? Sometimes they provide “handy” features, which probably nowone needs…

Hi everyone.
I joined this forum especially to share my news as I too was having flashing issues when upgrading to Windows 10.

I had a Eureka moment, thinking why it worked in Win7 and not Win10 and thought I’d try it… and it worked (for me anyway)
SO
You’ve got to run Cubase in COMPATIBILITY mode. And how to do it is this:-
If you’ve got a shortcut on your desk, right click select Properties.
two thirds of the way down, click ‘Open File Location’ and you will go to the destination folder when you installed Cubase.
On the Cubase icon that it’s directed you to, right click again and select Properties again.
2nd tab along is called ‘Compatibility’ - click that.
Nearly halfway down, there’s a section called ‘Compatibility Mode’
Check the box underneath and just below, in the pull down menu, select Windows 7.
Click ‘Apply’ at the bottom and OK…and your Cubase should run without a flicker.

I was so glad this worked as I was pulling my hair (what’s left of it) out and trying SO many things like re-installing graphics drivers, changing graphics personalisation settings etc. I was about to give up when I had my epiphany.

Let me know if this worked for you.

Best

Guy