Flow headers

Ok headers doesn’t update and doesnt show… why is this? Sorry I do not found spanish forums…

https://prnt.sc/vx45fd

By the way… translation of this is just WRONG.
“No en todos los flows” and “Nunca” is the same thing and the function is not the same…
https://prnt.sc/vx45yf

Welcome to the forum, nunFalco. If you go to Engrave mode and look at the Pages panel on the right-hand side, does the page appear with a red flash in one corner? If so, right-click and choose Remove Page Overrides. That should allow the remaining flow headings to appear.

I AM iN DORICO ELEMENTS. SO I DO NOT HAVE ENGRAVE MODE.

If you create a new layout from the bottom of the right panel in setup mode, and apply the same layout options for flow headings, does that layout do what you expect it to?

If so, the chances are that you’ve manually overwritten/adjusted the text in the text frames of your original layout. This results in page overrides, which mean that subsequent changes to layout options won’t affect those pages. There’s not a lot you can do about that in Elements, aside from not fiddling with the text in frames until you’ve got your Layout Options nailed down.

What a shitty version then. Well I make it in a new document and works well… I do not do anyhting different but the Headers are there… and how can I manually adjust the text… if I can’t move it?

Well… I can’t find a solution… But I just made again the document and everything works… oh… and when I split in to 1 system per page the Headers shows but I still cannot update editting in the little flow window at the bottoom side. Well… delete the document, cuz I was getting mad… I’ll let it there… I will hope that everything works fine since now…

Thank you Pianoleo for your answer… that make me try to make the document again.

You have control over whether Flow Headings show or not, in Layout Options (Cmd/Ctrl-Shift-L)

Don’t delete them one at a time or you’ll find yourself in the same predicament. If you need to edit the titles of the flows, do that from Project Info (Cmd/Ctrl-I).

1 Like

https://prnt.sc/vx45yf ](https://prnt.sc/vx45yf)

Oh well I know but I get tired of trying to find solutions to every case… I think dorico is not intuitive… and yeah that part It was activate… I chose for all flows. I am sorry I shouldn’t deleted, you are right.

And is bad translated to spanish:

“No en todos los flows” is “For all flows” but it should say “En todos los flows”
Well… anyways the software make a space as if you have a header but do not show a header…
In the new document I create everything looks normal and I activate the same option… I do not know why it happens. I’ll make again this thread if I find myself in the same predcament… I guess ter solution is outside of “elements”. Seems like I need the engrave mode to modifiy this or maybe was just a bug…
Sorry… and thank you!