Flow titles not appearing on the first page of all the parts

For example, my Flute 1 part shows the flow number and flow title on page one of the part, but my Flute 2 part does not. I’m switching between them via the dropdown list at the top of the screen. If I double-click on the flow title on Flute 1, then copy and paste the flowNumber and flowTitle tokens into the part for Flute 2, the flow number then shows in Flute 2 but not the flow name. Has anyone any suggestions about what I’m doing wrong, please? I’d like the flow title to show on page 1 of all my parts automatically. Thank you.

Are your Layout Options and File Info (flow panels) the same for each flow?

Can you post a (cut down?) Dorico file that illustrates the problem?

Dare I say that what you have done is certainly not the appropriate workflow to solve this kind of issue?
First thing you must check is whether or not this flute 2 layout has overrides on the first page. You can do that in Engrave mode, top right corner tool. You see page miniatures. If the first (or other) page shows a red triangle, that means you’ve introduced overrides, thus preventing Dorico to work as automatically as it can. The context menu will allow you to remove the overrides. Beware, it will undo any manual tweaking you’ve been doing. But those should probably not have been done manually in the first place.
Remove page overrides

Once you’ve made sure there are no overrides, chances are everything is exactly as it should.

If not, for instance, if you want flow headings to appear, please go to Layout Options>Pages>Flows and choose the appropriate option. Make sure you’ve selected the appropriate Layout(s) in the right column of Layout options, so that it applies to all your parts, for instance.
Hiding/Showing flow headings

If you don’t want numbers to appear in your Flow headings, please edit your flow headings template in Engrave mode (below Page templates) by double-clicking the miniature. It opens the editor and you can remove the {@flownumber@} token, apply, and see how they’ve all disappeared from all your layouts.
Customizing flow headings
Hope it helps!

Thanks for replying Derrek. They’re actually in the same flow.

Thank you Marc. You most certainly can dare to say that! :slight_smile: I’ve now gone through every part in the flow and cleared the overrides, thank you. I’ve noticed, though, that none of the parts had anything in the Flow Headings default box. I’ve now put the number and flow tokens in that, and they have appeared on my parts, thank you. The only thing is, they’re quite low down on the page, and I can’t move the tokens higher up in the Flow Heading box. I’d really like them to appear at the height the Project Name appears. Is that possible to do, do you know?
Thanks for your help.

It would still be helpful to see what you have (a Dorico File) and see what you want (an image) posted here.

In Layout options>Page>Flow, you can change the flow headings margins, so this should help you put them as you want them. And if you need those margins to change, you can insert a flow headings change in the top right tool of Engrave mode>Right click. Even if you keep the same template, you can change the margins. Useful trick :wink:


Thanks so much, Marc. The flow headings margin adjustment did it for me!

1 Like