Focusrite 18i8 Asio Driver not Runnig

Hi,

I have cubase elements 8, macbook pro using el capitan and a focusrite 18i8.

I have installed the focusrite, set up buses which is acknowledged by cubase (see attachments). I’m recording acoustic guitars and get a good signal from the scarlett mix control. However Cubase will not hear or acknowledge any audio coming in. I don’t know what to do. I also have albeton live and this set up worked immediately when I created a new project. I’ve used cubase for years so don’t want to switch DAWs.

It is not an El Capitan issue as I tried this in my old cubase before upgrading and it still didn’t ‘hear’ any audio from the focusrite.

When I do and press record I’m told ‘asio driver not running’

PLEASE HELP!!!
Screen Shot 2016-02-10 at 19.00.22.png
Screen Shot 2016-02-10 at 18.59.38.png

Hi,

Sorry to hear that you’re having problems.

This is an unusual issue, the 18i8 should be using Apple’s Core Audio driver - have you perhaps tried installing additional drivers for the 18i8? If so, please try running this tool to remove them: https://uk.focusrite.com/sites/default/files/answerbase/ClassCompliantMode_1.zip

Cubase 8 was made compatible with El Capitan via an update in December, have you installed the very latest version? If you’re unsure, please open Cubase and go to Steinberg Hub > Support > Check for Updates.

Please let us know how you get on.

Best regards,
Jack // Focusrite Technical Support

I have what seems to be a similar problem with my Focusrite Scarlett 2i2 and Cubase LE version 8.0.35. Sometimes it comes back when I re-boot. Sometimes I have to re-boot several times.
Capture.PNG

Hi sambolino44,

Sorry to hear that you’re having problems.

From your screenshot I can see that you’re on a Windows PC, there are numerous issues that could cause such an error on Windows. Rather than trying to troubleshoot this over a forum I’d recommend getting in contact with our support team directly instead: https://support.focusrite.com/hc/en-gb/requests/new

Best,
Jack // Focusrite Technical Support

For problems running Wavelab, Wavelab LE etc with Scarlett interfaces download this patch http://www.steinberg.net/en/support/downloads/wavelab_8.html?lan=EN&etcc_plc=HM&etcc_med=IAP&etcc_cmp=InApp&pus=WaveLab%208&etcc_ctv=Search%20Update